Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ERROR: clEnqueueReadBuffer() -5
10-07-2010, 02:50 PM
Post: #1
ERROR: clEnqueueReadBuffer() -5
Simply Upgraded to the Nvidia Beta Drivers (which was probably a shitty move).

Drivers: Nvidia 260.63 Beta
OS: Win7 x64
MEM: 8G
Card 1: Nvidia GTX 470
Card 2: Nvidia GTX 275
Config: OpenCL 1.0 CUDA 3.2.1 (2 matched)


Any Ideas which don't require me to go back to the old drivers? Sad
Find all posts by this user
10-07-2010, 03:26 PM (This post was last modified: 10-07-2010 03:26 PM by Rolf.)
Post: #2
RE: ERROR: clEnqueueReadBuffer() -5
OCLHC will not work with 260.xx beta drivers.
It's normal(thanx to NV).
Find all posts by this user
10-10-2010, 10:32 PM
Post: #3
RE: ERROR: clEnqueueReadBuffer() -5
(10-07-2010 03:26 PM)Rolf Wrote:  OCLHC will not work with 260.xx beta drivers.
It's normal(thanx to NV).

Just wondering if it is reasonable to think that this will work "on its own" again after NV releases stable 260.xx drivers, or will we have to wait for updated oclHashcat for this? Confused
Find all posts by this user
10-11-2010, 08:59 AM
Post: #4
RE: ERROR: clEnqueueReadBuffer() -5
Usually, it worked like that(with each new release of drivers current oclhc worked with them).
However, knowing NV, they may make some serious changes(or implement serious bugs) in 260.xx .
When the drivers get WHQL certificate, we'll see.
Find all posts by this user
10-27-2010, 11:28 AM
Post: #5
RE: ERROR: clEnqueueReadBuffer() -5
(10-11-2010 08:59 AM)Rolf Wrote:  Usually, it worked like that(with each new release of drivers current oclhc worked with them).
However, knowing NV, they may make some serious changes(or implement serious bugs) in 260.xx .
When the drivers get WHQL certificate, we'll see.

Well, updated to 260.99 [WHQL] and still fail. Oh well, I'm not going back to older drivers. Its a good thing I've got a few other utilities (e.g. EGB) that still work well with these updated drivers. Those will have to hold me until the issue is resolved. Sleepy
Find all posts by this user
10-27-2010, 01:11 PM
Post: #6
RE: ERROR: clEnqueueReadBuffer() -5
I have the same error on my laptop if i use -n 80, but if i use -n < 80, like 32, i have no error.
Find all posts by this user
01-31-2011, 06:39 PM
Post: #7
RE: ERROR: clEnqueueReadBuffer() -5
latest nvidia driver and oclHashcat v0.25 fixes this
Visit this user's website Find all posts by this user