hashcat Forum

Full Version: Problem with 4 Character Password crack
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Just so it is clear up front. The crack is being done on MY OWN wireless network.

So here is the problem. I put a 4 character password on my WPA2 network. It contains both an upper and lowercase letter, a number and a symbol. I have captured the 4 way handshake in backtrack-5 and converted the capture into a .hccap file.

I have moved the file to my windows computer.

I am in command promp in windows 7 64bit in the proper directory and i run:

olcHashcat-plus64.exe -m 2500 -n 80 -a 3 capture.hccap -1 ?l?d?s?u ?1?1?1?1

It runs without any problems except that... It does not crack the code. It says "Status.......Exhausted" Am I typing it wrong?

I am assuming that ?l?d?s?u covers every letter number and symbol and the the ?1?1?1?1 is for a 4 length password?

I am trying to figure out the line to test all 4 characters with EVERY single combination. Thanks.
as far as i know.. the minimum password length for wpa/wpa2 is 8 character.. range is 8 - 64
What M@LIK is saying is absolutly correct and thats why all tries < length 8 get rejected.

See your rejection counter.
i just tried this. my wifi router won't even allow me to set a 4 char password. says it had to be between 8 and 64