hashcat Forum

Full Version: hcxdumptool - missing frames w/ filtering
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6
Perhaps my raspidebian is kind of different one, but adding to /boot/firmware/config.txt:
Doesn't disable onboard WIFI in Debian. I disabled it by:
blacklist brcmfmac
blacklist brcmutil
blacklist bluetooth
Now need to find out how to block hdmi
That highly depend on the firmware:
If you are using an old 'Pi3 only' firmware, you need to prefix the overlay name with pi3-.
There is an issue regarding this problem:
I’ve tested wifi_labtools on ArchLinuxarm by running multiple times the same:
$ timeout 5m hcxlabgetmallpr --onsigterm=exit --essidlist=essid --essidmax=100 --m2attempt=10 -c 9
AP(in the essidlist) was ON, clients: printer, Android 8 and 9.
1 run: 2 HASHLINEs from printer
2 run: 4 HASHLINEs from printer 
3 run: 6 HASHLINEs from printer 
4 run: 8 HASHLINEs from printer 
Time between runs was about few minutes, number of HASHLINEs from phones are also were growing. Every time after HASHLINEs were counted, the dump file was deleted.

I’m wondering what was the phenomenon behind this, if the scanning time was the same 5 min?
No need to run "tiemout", because hcxlabtool has a similar build in function:
--tot=<digit>             : enable timeout timer in minutes (minimum = 2 minutes)

hash file should be deleted, too, because hcxpcapngtool append to it.
Pages: 1 2 3 4 5 6