hashcat Forum

Full Version: ATI HD 4600 Series issue
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I’ve been using hashcat successfully on my own laptop and desktop but the other day when I tried to set it up for one my friends I encountered the following error:

oclHashcat-plus v0.08 by atom starting...

Hashes: 1
Unique salts: 1
Unique digests: 1
Bitmaps: 8 bits, 256 entries, 0x000000ff mask, 1024 bytes
GPU-Loops: 128
GPU-Accel: 16
Password lengths range: 8 - 15
Platform: AMD compatible platform found
Watchdog: Temperature limit set to 90c
Device #1: ATI RV730, 1024MB, 0Mhz, 8MCU
Device #1: Allocating 4MB host-memory
ERROR: ./kernels/4098/m2500.ATI RV730.64.kernel: No such file or directory

I tried searching the forums and also Google but I couldn't find anything useful.

The spec of the pc are:

CPU: intel quad 66xx
Graphics card: HD4600 series driver: 12-6-legacy_vista_win7_64_dd_ccc
Ram: 8gb
os: windows7 x64 ultimate

Any thought on how to fix this issue?
4xxx series are no longer supported

Quote:type: driver
file: kernels
desc: removed support for old AMD 4xxx GPU's (AMD removes support with Catalyst 12.7)
Quote:4xxx series are no longer supported

is there a way around this? i.e using an older version?
You could roll back your driver version, but newer versions of hashcat may not work.
Yes as radix said you will have to stick with the old version. Check the docs there is the info about the change. The change was made with v0.07 -> v0.08. v0.07 should be ok.