hashcat Forum

Full Version: HELP, oclHashcat-plus 0.12 ERROR: cuMemcpyDtoH() 700
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
I downloaded the newest edition, the oclHashcat-plus 0.12, but when I executed the example "cudaExample500.cmd", reported the error "cuMemcpyDtoH() 700", I want to know how to resolve it ...

My platform:
Nvidia GeForce GT 430, the driver 310.70
winXP 32

HELP!! Please.....
I am getting error reports on the low-end nvidia cards. Seems to be a general problem. On my 560Ti it works fine, so I guess it must be a cross-compiler problem. Did the older version work?
Thanks, atom.
I did the same thing on my Tesla 2050 platform, but get the same error reports.
are you on 32-bit xp as well?
I was able to duplicate this on an M2070, but _only_ in the 32 bit version. The 64 bit version worked fine (Ubuntu 12.04 - I didn't try the windows versions).
It didn't work correctly in the 32 bit xp, the same error "cuMemcpyDtoH() 700" both GT430 and Tesla2050

E:\oclHashcat-plus-0.12>cudaHashcat-plus32.exe -m 500 example500.hash example.dict
cudaHashcat-plus v0.12 by atom starting...

Hashes: 1 total, 1 unique salts, 1 unique digests
Bitmaps: 8 bits, 256 entries, 0x000000ff mask, 1024 bytes
Rules: 1
Workload: 16 loops, 80 accel
Watchdog: Temperature abort trigger set to 90c
Watchdog: Temperature retain trigger set to 80c
Device #1: GeForce GT 430, 1023MB, 1500Mhz, 2MCU
Device #1: Kernel ./kernels/4318/m0500.sm_21.ptx

Cache-hit dictionary stats example.dict: 1210228 bytes, 129988 words, 129988 key

[s]tatus [p]ause [r]esume [b]ypass [q]uit => ERROR: cuMemcpyDtoH() 700
Emmm.......anybody else?
Multiple bugs caused by XP 32bit have been fixed. You have to wait for the next release or update to Win7 64bit or so.
Thanks, atom, I'll test it in win7(32bit).
Pages: 1 2 3