hashcat Forum

Full Version: version 0.13 still broken for Nvidia on Linux 32bit
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Since version 0.09 up to and including 0.13 there is this bug:

ERROR: cuMemcpyDtoH() 700

when executing this command:

sudo ./cudaHashcat-plus32.bin --gpu-temp-abort=95 --outfile-format=3 -o /path/cracked.txt -r rules/d3ad0ne.rule /path/uncracked.txt ./rockyou.txt

in this setting:
Ubuntu 12.10 32bit (also tried 10.04LTS 32bit)
Nvidia GTX460 desktop GPU (also tried a GTX5xx mobile on the notebook)
Latest OS updates and latest official Nvidia driver with CUDA support

Would you please fix this ERROR: cuMemcpyDtoH() 700
ASAP? I did like your program very much, it worked until 0.07 or 0.08 something,
but suddenly this bug has been introduced and it never went away, so this error
rendered your program useless to me, which is a pitty. So please fix. Thanks.
its already fixed in beta
(03-06-2013, 11:57 PM)atom Wrote: [ -> ]its already fixed in beta

Thanks, atom, for that ultra quick reply.
Where can I get that beta, then?
Or if I'm not supposed to download beta: When will you release this fix publicly?
Thanks in advance.
I will release it once I've implemented NetNTLMv1 and NetNTLMv2 into oclHashcat-plus.

For a workaround you just need to switch to a 64 bit OS.