hashcat Forum

Full Version: Unable to run oclHashcat-plus
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Running on win7 x64 , AMD mobility radeon HD 4300 series ( laptop )
I get a error message also when running clinfo :
Quote:Problem signature:
Problem Event Name: APPCRASH
Application Name: clinfo.exe
Application Version:
Application Timestamp: 50d22757
Fault Module Name: amdocl64.dll
Fault Module Version: 10.0.1084.4
Fault Module Timestamp: 50d22720
Exception Code: c0000005
Exception Offset: 0000000000062e07
OS Version: 6.1.7601.
Locale ID: 1033

I tried lots of other ways of brute-forcing a hccap and it's no win Sad
virtualbox with many diffrent distributions and I ran into compatibility problems .
the only way I can try to get to the bottom of this is by dictionary attack and it's not a solution since it's been a few good days and lots of tests and it's no luck

anyone got this problem so far ?
i have a lousy .cap that I want to crack with bruteforce and it's not possible .
Cards too old, wont work.
i know it's too much to ask , but can someone with a working OCL bruteforce or break my cap / hccap file ?
I can't get it to work , I reinstalled drivers ( again ) and now it sais ERROR: clGetDeviceIDs() -1
here's the clinfo result :

Number of platforms: 1
Platform Profile: FULL_PROFILE
Platform Version: OpenCL 1.2 AMD-APP (1084.4)
Platform Name: AMD Accelerated Parallel Processing
Platform Vendor: Advanced Micro Devices, Inc.
Platform Extensions: cl_khr_icd cl_amd_event_callback cl_amd_offline_devices cl_khr_d3d10_sharing cl_khr_d3

Platform Name: AMD Accelerated Parallel Processing
Number of devices: 1
Device ID: 4098
Board name:
Max compute units: 2
Max work items dimensions: 3
Max work items[0]: 1024
Max work items[1]: 1024
Max work items[2]: 1024
Max work group size: 1024
Preferred vector width char: 16
Preferred vector width short: 8
Preferred vector width int: 4
Preferred vector width long: 2
Preferred vector width float: 4
Preferred vector width double: 2
Native vector width char: 16
Native vector width short: 8
Native vector width int: 4
Native vector width long: 2
Native vector width float: 4
Native vector width double: 2
Max clock frequency: 2194Mhz
Address bits: 64
Max memory allocation: 2147483648
Image support: Yes
Max number of images read arguments: 128
Max number of images write arguments: 8
Max image 2D width: 8192
Max image 2D height: 8192
Max image 3D width: 2048
Max image 3D height: 2048
Max image 3D depth: 2048
Max samplers within kernel: 16
Max size of kernel argument: 4096
Alignment (bits) of base address: 1024
Minimum alignment (bytes) for any datatype: 128
Single precision floating point capability
Denorms: Yes
Quiet NaNs: Yes
Round to nearest even: Yes
Round to zero: Yes
Round to +ve and infinity: Yes
IEEE754-2008 fused multiply-add: Yes
Cache type: Read/Write
Cache line size: 64
Cache size: 32768
Global memory size: 3215212544
Constant buffer size: 65536
Max number of constant args: 8
Local memory type: Global
Local memory size: 32768
Kernel Preferred work group size multiple: 1
Error correction support: 0
Unified memory for Host and Device: 1
Profiling timer resolution: 466
Device endianess: Little
Available: Yes
Compiler available: Yes
Execution capabilities:
Execute OpenCL kernels: Yes
Execute native function: Yes
Queue properties:
Out-of-Order: No
Profiling : Yes
Platform ID: 000007FEE7AE7FF8
Name: Pentium(R) Dual-Core CPU T4400 @ 2.20GHz
Vendor: GenuineIntel
Device OpenCL C version: OpenCL C 1.2
Driver version: 1084.4 (sse2)
Version: OpenCL 1.2 AMD-APP (1084.4)
Extensions: cl_khr_fp64 cl_amd_fp64 cl_khr_global_int32_base_atomics cl_khr_global_int32_extended_
atomics cl_khr_local_int32_base_atomics cl_khr_local_int32_extended_atomics cl_khr_int64_base_atomics cl_khr_int64_extended_atomics cl_
khr_3d_image_writes cl_khr_byte_addressable_store cl_khr_gl_sharing cl_ext_device_fission cl_amd_device_attribute_query cl_amd_vec3 cl_
amd_printf cl_amd_media_ops cl_amd_media_ops2 cl_amd_popcnt cl_khr_d3d10_sharing
give it up, your card is too old. amd does not support opencl on that gpu.