hashcat Forum

Full Version: Problem with Password
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi all

I have been experimenting with this program and up untill now all had been going well.

I am trying to experiment with appending decimals to the end of a password. But before I go in to masks etc. I need to make sure that the theory is correct.

I started with a simple capture using airodump with the password "arlenesplace" (The Mrs) this worked great. I then changed the password to include digits "arlenesplace1234" and used airodump again. Unfortunately oclHashcat won't find the amended password the syntax I am using is....
oclHashcat-plus64.exe -m 2500 C:\Users\Dad\Desktop\oclHashcat-plus-0.15\Hccaps\Deepspace.hccap List.txt
If I place "arlenesplace" back into the list it finds the password as "arlenesplace" but not with the appended digits.

The capture was made in a VM and I thought that for some reason aircrack was holding onto the original handshake so I restarted The-Distribution-Which-Does-Not-Handle-OpenCL-Well (Kali) but with the same results.

Any Ideas?

Make sure you have 2 different .cap files and 2 different .hccap files.

The first pair is: (1st cap, 1st hccap) where 1st cap is gathered from aircrack w/ password arlenesplace
The second pair is: (2nd cap, 2nd hccap) where 2nd cap gathered from aircrack w/ password arlenesplace1234

Both, 1st hccap and 2nd hccap are the "converted form" of the corresponding cap file (two distinct hccap files - also different content).

Furthermore, make sure that you have the correct path that you use w/ the oclHashcat command line arguments/.
List.txt must have:
- arlenesplace for first case (first hccap file)
- arlenesplace1234 for second case (second hccap file)
I have deleted all the capture files I have relating to Deepspace, restarted the vm, logged onto the router through vm using new password "arlenesplace1234" successfully, got another handshake and even re-named the hccap file to mine after the conversion through https://hashcat.net/cap2hccap/ to avoid any possible confusion.

The result - still the same

Make sure that you have tried to crack with oclhashcat-plus 0.15 and not an earlier version since the password is 16 characters. To validate your .hccap file, try to crack it using CPU hashcat.
It is the latest version - (that was one of my concerns the password length) not sure what you
mean by CPU hashcat- I have tried it with oclHashcat-plus32.exe same result.

I now believe it maybe a problem with aircrack in a vm/The-Distribution-Which-Does-Not-Handle-OpenCL-Well (Kali) environment. After shutting down the vm and rebooting the computer, changing the pass again to a smaller one "place2345" I am able to log into my network through the vm with the new password but for some reason it keeps capturing the old handshake. I will now present this problem to the appropriate forum for a solution. My thanks to all.

On a side note - the reason I wished to add the digits was to further test the password.

I would like to test a password "arlenesplace" without knowing the final digits.

I am thinking something like..

-a 3 arlenesplace?d ?l?l?l?l?l?l?l?l?l?l?l?l?d?d?d?d

any advice please