hashcat Forum

Full Version: R9 280x driver problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have two new R9 280x GPUs and trying to get oclhashcat running with them. At first oclhashcat reported I was using broken version of driver. I found a reference saying to use 13.1 Catalyst, so I have regressed the version to 13.1. Now, oclhashcat tries to run but just crashes without complaining about broken driver.

I gather others are using these cards OK, can someone please share details of driver versions that will work? Thanks
Quote:AMD users require Catalyst 13.12
https://hashcat.net/oclhashcat/
(04-25-2014, 08:19 PM)undeath Wrote: [ -> ]
Quote:AMD users require Catalyst 13.12
https://hashcat.net/oclhashcat/

Many thanks for reply. Have downloaded and applied 13.12 as per requirement, and back to getting broken message.

Here's more details

Driver Packaging Version - 13.251-131206a-166389C-ATI
Catalyst Version - 13.12
OpenGL Version - 6.14.10.12618
AMD Catalyst Control Center Version - 2013.1206.1603.28764

Message:
STOP! The installed GPU driver in your system is known to be broken!
I have 4xR9 280X and have no issues running it on both Ubuntu 12.04.3 and Windows 7 with oclHashcat 1.01. What OS are you running it on? What version of oclHashcat?

Best regards,
Azren
Thanks for responses. I'm Windows 8.1 and I was using a beta version of 1.20 - have now downloaded the release version and I seem to be winning, slowly after some serious shooting myself in the foot. New to Windows 8.1 and decent graphics cards. Thanks again.
Hope you didn't do the same mistake I just did and downloaded cuda instead of ocl LOL.

Same driver problem.