hashcat Forum

Full Version: cracked WPA doesnt work
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi all,

So i have been cracking WPA keys for quite a while now. Yesterday i collected myself a handshake and started running a few dic attacks with succes. When trying to connect with the password however i get a popup asking me to re-enter my password. To try and find the cause i tried the following:
1. deleted specific entry in cudahashcat.pot
2. captured new handshake with different method and reran dict attack (validated handshake with cowputty)
3. tried placing same password in different dic and it found the password again
4. Cloned mac addresses of (past) connected clients before connecting
5. Confirm signal strength is OK

I am running out of idea's what might cause this problem. Whatever i do, i keep getting the same key. Whats up with this?

Generated dictionary stats for C:\homegrown.dic: 3558 bytes, 503 words, 503 keyspace

INFO: approaching final keyspace, workload adjusted


Session.Name...: cudaHashcat
Status.........: Cracked
Input.Mode.....: File (C:\homegrown.dic)
Hash.Target....: WIRELESS (14:49:e0:70:XX:XX <-> 4c:eb:42:23:XX:XX)
Hash.Type......: WPA/WPA2
Time.Started...: 0 secs
Speed.GPU.#1...: 94 H/s
Recovered......: 1/1 (100.00%) Digests, 1/1 (100.00%) Salts
Progress.......: 503/503 (100.00%)
Skipped........: 0/503 (0.00%)
Rejected.......: 455/503 (90.46%)
HWMon.GPU.#1...: 58% Util, 49c Temp, N/A Fan
Have you checked the configuration of the router? Make sure everything is set up properly.
Could it be Mac filter is unable on the AP?
maybe the cloned mac is already connected