hashcat Forum

Full Version: hashcat64 has stopped working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I'm an experienced user trying to use hashcat on a new windows 10 machine but no matter what I do, it crashes.

I use a 1080ti and i7-7700 with 64gb of ram

I started by copying my old version of hashcat with all my rules filters etc but this crashed

I ran the benchmark and the example.cmd files but they also crash.

Downloaded the older and newer version of hashcat (3.6, 4.1.0, 4.1.1) and nvidia drivers (390.77 through 397.31) and throughout I have the same error:


C:\hashcat-4.1.0>hashcat64.exe -t 32 -a 7 example0.hash ?a?a?a?a example.dict
hashcat (v4.1.0) starting...

<popup hashcat64 has stopped working>

When I try hashcat32 it take a couple of seconds before crashing.

I also cant figure out how to get a log file to see where the problem is.

Any advise?

sounds like a broken opencl runtime. Does the same happen without -t option?
Yes it makes no difference, I only used the script to illustrate cautious use. -b causes same problem without any inputs.

Based on your thoughts I ran the Intel® Driver & Support Assistant and everything is up to date.
Your nvidia opencl runtime, not your intel one. Try reinstalling the graphics driver.

As you can see from my  first post, I did multiple versions of the driver before I posted here. They were all clean installs.