hashcat Forum

Full Version: CL_PLATFORM_NOT_FOUND_KHR - Windows 10 and GeForce 1060
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I decided to use the hashcat a bit. I can not run the hashcat on one of the computers. I receive the message:


Hashcat version: latest, today downloaded
Operating system: Windows 10 x64 - fully updated
Graphics card: Gigabyte GeForce 1060 G1 Gaming 3GB - https://www.gigabyte.com/pl/Graphics-Car...3GD-rev-10
NVIDIA drivers - GeForce Game Ready Driver version 419.35 - the latest and current
Processor: Intel Core i5-8400

So why does the hashcat not work? Google does not suggest anything, usually this problem occurs on Linux. On another (worse) computer with AMD card worked without a problem.
I found a solution. Normal uninstalling of drivers and their reinstallation did not help. I used the "Display Driver Uninstaller" tool - https://www.guru3d.com/files-details/dis...nload.html
After reinstalling, everything started working.
Glad you solved it, also thanks you took the time to report back with the solution.