hashcat Forum
--Show Help please! got stuck! - Printable Version

+- hashcat Forum (https://hashcat.net/forum)
+-- Forum: Support (https://hashcat.net/forum/forum-3.html)
+--- Forum: hashcat (https://hashcat.net/forum/forum-45.html)
+--- Thread: --Show Help please! got stuck! (/thread-10383.html)

--Show Help please! got stuck! - csrx - 10-05-2021

Well first of all, thanks if you can read and help me here... im trying to get some hashes  and well i did this

hashcat.exe -m 0 --username --potfile-path md5.potfile D:\Crack\HashCats\tocrack\list.txt D:\Crack\HashCats\listas\org2019

And all good, al the cracked hashes are in the pot file but when i tried this:

hashcat.exe -m 0 --username --potfile-path md5.potfile --show -o dos.txt --outfile-format 2 D:\Crack\HashCats\tocrack\list.txt

the thing got stuck, i tried to give some hrs like 8hrs and nothing happen... all the time is the same:

1.4M of hashes recovered

[Image: 928a22a955a6c0506bdb25bb34ce2d59.png]

what can i do?

RE: --Show Help please! got stuck! - Snoopy - 10-07-2021

sometimes the windows console get stuck (happens to me too), i have to focus the comannd window and just press enter e viola, finished