hashcat Forum
.cap conversion fails - Printable Version

+- hashcat Forum (https://hashcat.net/forum)
+-- Forum: Deprecated; Previous versions (https://hashcat.net/forum/forum-29.html)
+--- Forum: Old oclHashcat Support (https://hashcat.net/forum/forum-38.html)
+--- Thread: .cap conversion fails (/thread-3058.html)

.cap conversion fails - Frosty - 01-21-2014

I tried aircrack-ng to covert my .cap file to a .hccap using

aircrack-ng.exe in.cap -J out

When I load the hccap file in hashcat 1.01 I get a "Line-length exception" and ERROR no hashes loaded

I've read that if the file has too much data/noise that wpaclean.exe can clean it up so I did

wpaclean.exe clean.cap in.cap
aircrack-ng.exe clean.cap -J out

It seems to clean up correctly as it just show the 3 WPA handshakes I'm after and none of the other info, but again when trying that file I get the same error from hashcat.

Any ideas?

RE: .cap conversion fails - philsmd - 01-21-2014

Please double-check if you did all the steps mentioned here: https://hashcat.net/wiki/doku.php?id=cracking_wpawpa2

For wpa you need to add -m 2500 to the command line: see http://hashcat.net/wiki/doku.php?id=example_hashes

Please test w/ the example hccap file to see if that works

RE: .cap conversion fails - Frosty - 01-21-2014

Ah right the -m 2500 seems to resolve that error, now I'm getting a no Nvidia compatible platform found error, that's probably because I'm logged in via RDP though and it messes with the display adapter.

Thanks for the help!