hashcat Forum
GTX 970 Benchmarks - Printable Version

+- hashcat Forum (https://hashcat.net/forum)
+-- Forum: Misc (https://hashcat.net/forum/forum-15.html)
+--- Forum: Hardware (https://hashcat.net/forum/forum-13.html)
+--- Thread: GTX 970 Benchmarks (/thread-3717.html)

Pages: 1 2

GTX 970 Benchmarks - glyph - 10-05-2014

MSI GTX 970 Stock clock windows 7
@ 147.6 kH vs WPA
@ 15629.3 MH/s vs md4
@ 8459.1 MH/s vs md5
@ 2986.6 MH/s vs SHA1
@ 1146.0 MH/s vs SHA256
@ 220.6 MH/s vs SHA512
@ 274.1 MH/s vs SHA3

core +225 : 169.7kH/s vs WPA @ 1541/1500 90% power

RE: GTX 970 Benchmarks - wgmmmx - 10-05-2014

Thanks for benchmark like I see card is so good like 7970 aka r9 280 but with much lower power consumption.
This new nvidia cards are great.

RE: GTX 970 Benchmarks - 10fi - 01-31-2015

Similar results for asus strix 970 in terms of wpa

RE: GTX 970 Benchmarks - shodan - 02-23-2015

I use 2 absolutely similar Palit GTX 970 JetStream, OS Linux, drivers version 346.35.
Without Xorg, without monitor.
But i dont understand why speed on each card is different too much?

Speed.GPU.#1...: 132.5 kH/s
Speed.GPU.#2...: 156.1 kH/s
Speed.GPU.#*...: 288.6 kH/s

RE: GTX 970 Benchmarks - epixoip - 02-23-2015

You just answered your own question: no Xorg, so no PowerMizer tuning. Cards are throttling to save power.

RE: GTX 970 Benchmarks - undeath - 02-23-2015

Is there a way to get around this without running xorg?

RE: GTX 970 Benchmarks - epixoip - 02-24-2015

No Sad You need xorg to enable CoolBits and set the Performance Level. You also need xorg to disable the kernel timeout.

For a headless system you can just use this:

nvidia-xconfig -s -a --force-generate --allow-empty-initial-configuration \
    --cool-bits=12 --registry-dwords="PerfLevelSrc=0x2222" \
    --no-sli --connected-monitor="DFP-0"

sed -i '/BusID.*/a \ \ \ \ Option         "Interactive" "False"' /etc/X11/xorg.conf

Then you can use nvidia-settings to disable PowerMizer and set all the other GPU goodness:

nvidia-settings -a GPUPowerMizerMode=1 \
                -a GPUFanControlState=1 \
                -a GPUCurrentFanSpeed=90 \
                -a GPUGraphicsClockOffset[3]=100

Note that the GPU will *still* want to throttle just a little bit, and that's why I do a 100 Mhz overclock to compensate.

RE: GTX 970 Benchmarks - shodan - 02-24-2015

Thanks, i try it, but do not help me Sad

Hash.Type......: WPA/WPA2
Speed.GPU.#1...: 140.9 kH/s
Speed.GPU.#2...: 166.3 kH/s
Speed.GPU.#*...: 307.3 kH/s

Fan speed has increase, hash speed increase, but still very different Sad
hm... maybe videocard is different revision... i check it.
However, i buy both in one day and exactly same model.

When card is overclock +100Mhz, it works stable in 24/7? i think it's not good idea, for very high load in long time, or not?

RE: GTX 970 Benchmarks - epixoip - 02-24-2015

check your clocks. maybe one card is factory overclock and the other one isn't.

100 Mhz overclock is quite mild, so you likely won't have any issues running that 24/7.

RE: GTX 970 Benchmarks - Flomac - 02-24-2015

Since both GPUs are the same type, did you measure the temperature on those cards? Sounds like the typical situation where one card heats up the other which therefore starts throttling.