hashcat Forum
cl platform not found - Printable Version

+- hashcat Forum (https://hashcat.net/forum)
+-- Forum: Support (https://hashcat.net/forum/forum-3.html)
+--- Forum: hashcat-utils, maskprocessor, statsprocessor, md5stress, wikistrip (https://hashcat.net/forum/forum-28.html)
+--- Thread: cl platform not found (/thread-7795.html)



cl platform not found - marwane - 09-08-2018

 im having a problem using hashcat concerning openCL , an issue pops up when i tried to crack a password like this : CL_PLATFORM_NOT_FOUND_KHR . 

> im using wifislax by the way !


RE: cl platform not found - soxrok2212 - 09-08-2018

Most likely your drivers are not installed/out of date, OpenCL is not installed, or you don’t have compatable hardware.


RE: cl platform not found - marwane - 09-08-2018

(09-08-2018, 04:21 PM)soxrok2212 Wrote: Most likely your drivers are not installed/out of date, OpenCL is not installed, or you don’t have compatable hardware.



RE: cl platform not found - marwane - 09-08-2018

(09-08-2018, 11:49 PM)marwane Wrote:
(09-08-2018, 04:21 PM)soxrok2212 Wrote: Most likely your drivers are not installed/out of date, OpenCL is not installed, or you don’t have compatable hardware.

i have asus i3 nvidia gforce 940MB and i already install opencl runtime driver for linux 64 bit and still facing the same issue


RE: cl platform not found - royce - 09-09-2018

Try refreshing the entire stack with the applicable instructions from this question in the FAQ:

https://hashcat.net/faq/wrongdriver


RE: cl platform not found - marwane - 09-10-2018

(09-09-2018, 03:33 AM)royce Wrote: Try refreshing the entire stack with the applicable instructions from this question in the FAQ:

https://hashcat.net/faq/wrongdriver
i try some of this command lately of rejecting nvidia driver paramently , but the commands not even writtable by the system inside terminal cuz im using wifislax os !