Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: ERROR: cuModuleLoad() 209 again
Post: RE: ERROR: cuModuleLoad() 209 again

Updated after updating my driver to latest version nvidia 310.70 -a 3 -m 100 ok -a 3 -m 0 bug with ERROR: cuLaunchKernel() 1 maybe we can fix this on our side instead of waiting for anoth...
rolter09 Very old oclHashcat-plus Support 26 87,430 12-18-2012, 07:59 PM
    Thread: mode -a 5 m -0 bug???
Post: mode -a 5 m -0 bug???

5e9516c893a0cf6ac00afe2ea89e84d7:bug@this password bugathis buga table working a=@this a=5 not working a=@this b=5 not working a=@ b=g working a=@ a=k working a=a b=A ...
rolter09 Old hashcat Support 0 4,294 12-18-2012, 07:52 PM
    Thread: ERROR: cuModuleLoad() 209 again
Post: RE: ERROR: cuModuleLoad() 209 again

yes correct sir sorry about that :) -a 3 -m 0 bug -a 3 -m 100 bug -a 3 -m 2600 ok -a 3 -m 300 ok
rolter09 Very old oclHashcat-plus Support 26 87,430 10-20-2012, 04:21 AM
    Thread: ERROR: cuModuleLoad() 209
Post: ERROR: cuModuleLoad() 209

cudaHashcat-plus32.exe -a 3 -m 0 C:\hash1.txt ?l?l -a 3 -m 0 error -a 3 -m 100 error -a 3 -m 2600 ok -a 3 -m 300 ok new nvidia driver for gtx 260 (clean install) please help don't close the thread
rolter09 Very old oclHashcat-plus Support 1 7,262 10-20-2012, 03:15 AM
    Thread: ERROR: cuModuleLoad() 209 again
Post: RE: ERROR: cuModuleLoad() 209 again

so far -a 3 bug -a 100 bug -a 2600 ok -a 300 ok
rolter09 Very old oclHashcat-plus Support 26 87,430 10-16-2012, 12:06 PM
    Thread: Segmentation fault (core dump) on --show and --left
Post: RE: Segmentation fault (core dump) on --show and -...

u can use --outfile C:/[path to file] to log cracked hash
rolter09 Very old oclHashcat-plus Support 11 32,100 10-16-2012, 11:59 AM
    Thread: ERROR: cuModuleLoad() 209 again
Post: RE: ERROR: cuModuleLoad() 209 again

Windows 7 32bit and gtx260
rolter09 Very old oclHashcat-plus Support 26 87,430 10-13-2012, 08:58 PM
    Thread: ERROR: cuModuleLoad() 209 again
Post: RE: ERROR: cuModuleLoad() 209 again

ops NTLM and md4 hash type also give this error, i think some hash type will error some not ??
rolter09 Very old oclHashcat-plus Support 26 87,430 10-12-2012, 12:19 PM
    Thread: ERROR: cuModuleLoad() 209 again
Post: RE: ERROR: cuModuleLoad() 209 again

tried just now, still error, hope someday there's a fix for this :)
rolter09 Very old oclHashcat-plus Support 26 87,430 10-12-2012, 12:14 PM
    Thread: ERROR: cuModuleLoad() 209 again
Post: RE: ERROR: cuModuleLoad() 209 again

1 more info its only error on md5 hash other type hash works just fine :p
rolter09 Very old oclHashcat-plus Support 26 87,430 10-12-2012, 11:33 AM
    Thread: ERROR: cuModuleLoad() 209 again
Post: RE: ERROR: cuModuleLoad() 209 again

Clean install still not working...straight mode works fine but brute force mode will show this ERROR: cuModuleLoad() 209 any suggestion? edit:it's on brute force cudaHashcat-plus 0.09 :)
rolter09 Very old oclHashcat-plus Support 26 87,430 10-05-2012, 02:29 PM
    Thread: ERROR: cuModuleLoad() 209 again
Post: RE: ERROR: cuModuleLoad() 209 again

Okay thanks for a suggestion hope its a driver issue :)
rolter09 Very old oclHashcat-plus Support 26 87,430 10-05-2012, 12:41 AM
    Thread: ERROR: cuModuleLoad() 209 again
Post: RE: ERROR: cuModuleLoad() 209 again

so what can i do to fix the error? :(
rolter09 Very old oclHashcat-plus Support 26 87,430 10-04-2012, 03:18 PM
    Thread: ERROR: cuModuleLoad() 209 again
Post: RE: ERROR: cuModuleLoad() 209 again

same problems -a 3 ERROR: cuModuleLoad() 209 with latest driver 306.2 i think its a bug :)
rolter09 Very old oclHashcat-plus Support 26 87,430 10-03-2012, 05:51 PM