Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: how is --hex-wordlist supposed to function?
Post: RE: how is --hex-wordlist supposed to function?

undeath Wrote: (05-10-2019, 10:31 PM) -- as the command line indicates, this is utf-16le. Code: -- echo 6f0074006f00f1006f00 | xxd -r -p | iconv --from=utf-16le -- -- That worked, thanks!
ragequit hashcat 6 4,895 05-10-2019, 10:50 PM
    Thread: how is --hex-wordlist supposed to function?
Post: RE: how is --hex-wordlist supposed to function?

undeath Wrote: (05-10-2019, 08:26 PM) -- Code: -- echo 'otoño' | hashcat -m 900 bc4a371bba2211148ebcdee649c561fc --encoding-from=utf-8 --encoding-to=utf-16le -- this will crack the hash -- It doe...
ragequit hashcat 6 4,895 05-10-2019, 10:09 PM
    Thread: how is --hex-wordlist supposed to function?
Post: RE: how is --hex-wordlist supposed to function?

I see, I misunderstood. However, I changed to to hex encoding, then ran it again. The candidates are correct this time, but the crack still failed. Session..........: hashcat Status...........: Ex...
ragequit hashcat 6 4,895 05-10-2019, 08:18 PM
    Thread: how is --hex-wordlist supposed to function?
Post: how is --hex-wordlist supposed to function?

I'm playing around with accented characters in passwords, which inevitably results in multi-byte characters. Doing some reading, it looked like using the --hex-wordlist option would take care of this,...
ragequit hashcat 6 4,895 05-10-2019, 07:54 PM
    Thread: ERROR: clCreateContext(): CL_OUT_OF_RESOURCES
Post: ERROR: clCreateContext(): CL_OUT_OF_RESOURCES

I get  this on 2 of 4 cards in both v3.0 and v3.1 with NVIDIA-Linux-x86_64-367.27 ERROR: clCreateContext(): CL_OUT_OF_RESOURCES cards 2 and 3 work if I use -d 2,3 but 1 and 4 cause the error....
ragequit hashcat 1 4,609 09-26-2016, 09:39 PM
    Thread: Driver pain.
Post: RE: Driver pain.

if this happens to anyone else: AMD APP SDK was the culprit. 1. Delete the directory pointed to the AMDAPPSDKROOT environment variable. 2. Remove the AMDAPPSDKROOT and LD_LIBRARY_PATH environment...
ragequit General Help 1 3,962 06-23-2015, 10:59 PM
    Thread: Driver pain.
Post: Driver pain.

Is there a foolproof way to get the correct driver installed? first things first...Ubuntu 12.04 LTS HD7970s was working fine on 1.31 apparently had the .deb installed before, Code: -- su...
ragequit General Help 1 3,962 06-23-2015, 08:25 PM
  Big Grin Thread: uninstall catalyst [resolved]
Post: RE: uninstall catalyst

K, turns out there was a relatively easy solution. I can delete this thread if needed. ran the installer for the version of the driver I had with --extract Code: -- $ sudo sh ./amd-catalyst-13...
ragequit Old oclHashcat Support 1 6,147 08-01-2014, 12:25 AM
    Thread: uninstall catalyst [resolved]
Post: uninstall catalyst [resolved]

So I have a perfectly working catalyst 13.x/oclhashcat1.01 installation. But I can't update because I can't remove catalyst 13. Code: -- user@brutev2:~$ sudo aticonfig --uninstall AMD Catalyst...
ragequit Old oclHashcat Support 1 6,147 07-31-2014, 10:46 PM
    Thread: debugging
Post: RE: debugging

i'll keep an eye on it for now....
ragequit Old oclHashcat Support 14 25,634 02-06-2014, 01:55 AM
    Thread: debugging
Post: RE: debugging

At the risk of getting off topic, what causes ASIC hangs?
ragequit Old oclHashcat Support 14 25,634 02-05-2014, 06:46 PM
    Thread: debugging
Post: RE: debugging

epixoip Wrote: (02-05-2014, 02:21 AM) -- i just noticed you said hitting 'q' didn't do anything -- are you sure you didn't experience an asic hang? -- I'm not. Where would I see that this has occ...
ragequit Old oclHashcat Support 14 25,634 02-05-2014, 02:49 AM
    Thread: debugging
Post: RE: debugging

epixoip Wrote: (02-04-2014, 11:48 PM) -- ragequit, this was a known issue with earlier versions of oclHashcat but it should have been resolved. what version of hashcat are you using? -- 1.01
ragequit Old oclHashcat Support 14 25,634 02-05-2014, 01:45 AM
    Thread: debugging
Post: RE: debugging

coolbry95 Wrote: (02-04-2014, 09:09 PM) -- Ok so it looks like you did not have everything there. I added the mask for all nine characters. You should read the wiki or do ./oclHashcat64.bin --help. ...
ragequit Old oclHashcat Support 14 25,634 02-04-2014, 09:11 PM
    Thread: debugging
Post: RE: debugging

/oclHashcat64.bin -m 1000 -o found --remove --gpu-accel 512 -a 3 /var/run/media/guser/159A-9B70/ntlm
ragequit Old oclHashcat Support 14 25,634 02-04-2014, 06:32 PM
    Thread: debugging
Post: debugging

I've a problem with oclHashcat just giving up? after a while. It looks like it finished the 9 character passwords and when it started the 10s it just...gave up. Code: -- [s]tatus [p]ause [r]esume [...
ragequit Old oclHashcat Support 14 25,634 02-04-2014, 06:02 PM
    Thread: 100 BHash/s NTLM mark broken on single system
Post: RE: 100 BHash/s NTLM mark broken on single system

may I ask what params you used? I'm only getting ~88% utilization for NTLM
ragequit User Contributions 20 50,352 12-27-2013, 08:59 PM
    Thread: Review - AMD Radeon R9 290X
Post: RE: Review - AMD Radeon R9 290X

I eagerly await all news. one of my 7970s has died and the prices for these (Asus 7970) has gone up a lot in the last month. I'm looking for a suitable sub. this may be it...
ragequit Hardware 75 239,209 12-27-2013, 06:27 PM
    Thread: When CPU at 100%, loss of ocl performance ?
Post: RE: When CPU at 100%, loss of ocl performance ?

did a quick test... I used lookbusy to load CPUs to 95-99% (granted this is a synthetic load) Cracking WPA2 with a really big wordlist. WPA2 Before : 394 kH/s under load : 384-390 kH/s everywhe...
ragequit Old oclHashcat Support 3 7,701 12-27-2013, 12:50 AM
    Thread: can't get more than two GPUs to work
Post: RE: can't get more than two GPUs to work

well, it looks like a bad card. If I switch the monitor cable to card 2 and boot, I get red bars shortly after power-on and then X crashes after a bit with red garbage all over the screen. Turns o...
ragequit Old oclHashcat Support 4 10,518 12-26-2013, 11:32 PM