Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: Fan issues
Post: RE: Fan issues

jodler303 Wrote: (08-23-2016, 02:57 PM) -- Here some more commands to try your luck with: a) Did you set coolbits? Have you rebooted after setting coolbits? b) Do you have "export DISPLAY=:0" set...
yashar26 hashcat 8 17,382 08-23-2016, 03:51 PM
    Thread: Fan issues
Post: RE: Fan issues

Hi all, Rented from balticservers, for alot of money lol, but i need it for my engagement ps. Non of the solutions provided worked for me :(
yashar26 hashcat 8 17,382 08-23-2016, 02:30 PM
    Thread: Fan issues
Post: Fan issues

Hi all, I ve setup my lab as per this guide https://www.unix-ninja.com/p/Building_a_Password_Cracking_Rig_for_Hashcat_-_Part_II But my fans cannot be manually set to 100 percent, and therefor it t...
yashar26 hashcat 8 17,382 08-22-2016, 05:45 PM
    Thread: hashcat beta and ubuntu 16.04 summary
Post: RE: hashcat beta and ubuntu 16.04 summary

hashcrash Wrote: (08-13-2016, 09:06 PM) -- For the moment I switched to 14.04 and did the configuration as described. I configured using: Code: -- sudo nvidia-xconfig -s -a --force-generate --al...
yashar26 hashcat 7 26,747 08-22-2016, 03:34 PM
    Thread: DCC1, DCC2?
Post: RE: DCC1, DCC2?

You have a great point! Thank you for you prompt reply. What am concerned with is the %2 in the second hash.. I know the password, I ve tried base64 and base32 decode, and then analysing the hash, its...
yashar26 General Help 3 10,271 09-15-2015, 12:33 PM
    Thread: DCC1, DCC2?
Post: DCC1, DCC2?

Good day to all of you, I have (during a pentest) managed to get some dumps out of the firewall, but to my amazement, I had never seen hashes like this.  Do you think these are realistic hashes ...
yashar26 General Help 3 10,271 09-14-2015, 06:38 PM
    Thread: Bug in oclHashcat64.exe
Post: RE: Bug in oclHashcat64.exe

CMD and powershell work perfectly fine. Could someone recommend me a perfect PSU for my setup, budget under 300 usd if possible
yashar26 Old oclHashcat Support 13 23,467 08-28-2015, 01:50 PM
    Thread: Bug in oclHashcat64.exe
Post: RE: Bug in oclHashcat64.exe

https://www.techpowerup.com/reviews/Akasa/Venom_Power_850W/ that is my PSU Still no answers from users to see if they get the same errors as me? or what can be done to fix those errors?
yashar26 Old oclHashcat Support 13 23,467 08-27-2015, 01:58 PM
    Thread: Bug in oclHashcat64.exe
Post: RE: Bug in oclHashcat64.exe

OK, epixoip, what would you recommend? are those error associated with that?
yashar26 Old oclHashcat Support 13 23,467 08-27-2015, 01:29 PM
    Thread: Bug in oclHashcat64.exe
Post: RE: Bug in oclHashcat64.exe

My mistake, I only am running 1 of them
yashar26 Old oclHashcat Support 13 23,467 08-27-2015, 11:07 AM
    Thread: Bug in oclHashcat64.exe
Post: RE: Bug in oclHashcat64.exe

I know how terrible they are :), but its better than having nothing at all. They do have some descent hashing rates, even when throttled. The PSU is 850 watts gold
yashar26 Old oclHashcat Support 13 23,467 08-27-2015, 10:47 AM
    Thread: Bug in oclHashcat64.exe
Post: Bug in oclHashcat64.exe

Good morning, Here is my current setup : i7 4790k 32gb or ram 1 x 295x2 GPU Windows 10 Latest non-beta catalyst driver with the version of oclhashcat 1.37, the 64 bit keeps crashing whether I use ...
yashar26 Old oclHashcat Support 13 23,467 08-27-2015, 09:55 AM