Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: Hashcat IDs devices, then when benchmark throws CL_PLATFORM_NOT_FOUND_KHR
Post: RE: Hashcat IDs devices, then when benchmark throw...

Important to note.. I had this up and running last week with all four GPUs, it passed all benchmarks, but when I went to give it a full wordlist/ruleset and a real hash, hashcat started losing GPUs.. ...
kcccs12 hashcat 2 2,016 10-13-2019, 01:41 AM
    Thread: Hashcat IDs devices, then when benchmark throws CL_PLATFORM_NOT_FOUND_KHR
Post: Hashcat IDs devices, then when benchmark throws CL...

1. Run hashcat -I, see four devices. 2. Run hashcat -b, errors out CL_PLATFORM_NOT_FOUND_KHR. 3. Run hashcat -I again, same error, no devices. Any ideas? Quote: -- kraken@kraken:~$ hashcat ...
kcccs12 hashcat 2 2,016 10-13-2019, 01:36 AM
    Thread: Building a password rig with 0 success... help needed!
Post: RE: Building a password rig with 0 success... help...

Mrblank Wrote: (10-05-2019, 01:50 AM) -- Yes sorry mate I meant pcie lanes, your correct with that undeath. Could you Look at the system logs to track down the errors involved? -- What specific ...
kcccs12 hashcat 11 6,775 10-13-2019, 01:08 AM
    Thread: Building a password rig with 0 success... help needed!
Post: RE: Building a password rig with 0 success... help...

So I was running multiple tests with 4 GPUs. I got some good benchmarks and decided to give it room to stretch. A couple of test hashes and wordlists popped out without issues. But when I fed it a tru...
kcccs12 hashcat 11 6,775 10-04-2019, 06:05 AM
    Thread: Building a password rig with 0 success... help needed!
Post: RE: Building a password rig with 0 success... help...

Mrblank Wrote: (10-04-2019, 05:39 AM) -- Hi, my first post here, I wouldn't have anywhere near the experience as some users here but I'm currently assembling parts for a 4 gpus chenbro fs81 build, I ...
kcccs12 hashcat 11 6,775 10-04-2019, 05:58 AM
    Thread: Building a password rig with 0 success... help needed!
Post: RE: Building a password rig with 0 success... help...

philsmd Wrote: (10-03-2019, 10:53 AM) -- did you try to setup the system for instance with only 2 GPUs and without using risers at all ? risers could introduce a lot of headaches for sure -- undea...
kcccs12 hashcat 11 6,775 10-03-2019, 06:30 PM
    Thread: Building a password rig with 0 success... help needed!
Post: RE: Building a password rig with 0 success... help...

Update to my post above with some numbers and info... Installed Ubuntu 18.04.3 Server: All defaults + openssh Did a full update, installed gcc/make Downloaded linux driver from Nvidia: link (ht...
kcccs12 hashcat 11 6,775 10-03-2019, 09:32 AM
  Sad Thread: Building a password rig with 0 success... help needed!
Post: Building a password rig with 0 success... help nee...

I have been building a rig for four weeks with zero success..  So this is word vomit, but I'm dumping all of my info here, hoping someone can pinpoint some red flags or issues to avoid.. I need a...
kcccs12 hashcat 11 6,775 10-03-2019, 02:54 AM