Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: oclHashcat-1.21 Unsupported or incorrect installed GPU driver detected
Post: RE: oclHashcat-1.21 Unsupported or incorrect insta...

Well less people will ponder if the error is more friendly :) If hashcat detects driver version it should say so. Something like the glibc error, very clear and you know right away what is wrong.
bogesman Old oclHashcat Support 11 36,492 06-21-2014, 09:42 AM
    Thread: oclHashcat-1.21 Unsupported or incorrect installed GPU driver detected
Post: RE: oclHashcat-1.21 Unsupported or incorrect insta...

Well i managed to get it working on 14.04 LTS server. I guess that there might be an issue if SDK is installed. I did not install it on the server version and hashcat works.
bogesman Old oclHashcat Support 11 36,492 06-20-2014, 08:59 PM
    Thread: oclHashcat-1.21 Unsupported or incorrect installed GPU driver detected
Post: RE: oclHashcat-1.21 Unsupported or incorrect insta...

i know guide says 12.04, but i need 14.04, because of some issues with 12.04 related to integrated gpu+ati. They managed to to fix them in 14.04. 11.10 was fine, 12* and 13* not ok, 14 working again.
bogesman Old oclHashcat Support 11 36,492 06-20-2014, 12:07 PM
    Thread: oclHashcat-1.21 Unsupported or incorrect installed GPU driver detected
Post: RE: oclHashcat-1.21 Unsupported or incorrect insta...

@curlyboi Because, that's how i know it works and i know that i can easy uninstall them to test other driver. Anyway that's not relevant to the issue I'm having. @unix-ninja I did not install 14.10 d...
bogesman Old oclHashcat Support 11 36,492 06-19-2014, 07:15 PM
    Thread: oclHashcat-1.21 Unsupported or incorrect installed GPU driver detected
Post: RE: oclHashcat-1.21 Unsupported or incorrect insta...

its driver directly from amd.com as a strandalone. Installed with amd-driver-installer-14.10.1006.1001-x86.x86_64.run --buildpkg Ubuntu/trusty and dkpg -i fgrlx*.deb
bogesman Old oclHashcat Support 11 36,492 06-19-2014, 04:56 PM
    Thread: oclHashcat-1.21 Unsupported or incorrect installed GPU driver detected
Post: oclHashcat-1.21 Unsupported or incorrect installed...

Any idea why I might be getting this? OS: Ubuntu 14.04 LTS Driver: fglrx-14.10.1006 and fglrx-14.10.1006.1001 I'm getting this error with both. Driver is working fine with other apps. Code: -...
bogesman Old oclHashcat Support 11 36,492 06-19-2014, 04:46 PM
    Thread: --pw-skip/--pw-limit usage in hashcat 0.09
Post: RE: --pw-skip/--pw-limit usage in hashcat 0.09

I have the same problem. Issue is that the same thing in hashcat 0.08 shows Progress.....: 240001185300480/250000000000000 (24.00%) In 0.09 its 96.00% . I believe that some1else wanted to know about...
bogesman Very old oclHashcat-lite Support 8 28,236 03-08-2012, 11:00 AM