Device #3: ATTENTION! OpenCL kernel self-test failed.
Sorry, thought thats what I said. Thanks that will be an excellent work around until I can get it figured out. Any idea why it would just stop working? I tried reinstalling the drivers via the intel site however I receive a message stating that I need to see my manufactures website, I then tried to install the drivers on dell's site but no luck. You wouldn't by chance know where I could find the appropriate driver?

In any case, thanks for the response. Will give that a try, not like the onboard gfx were adding much to the equation. Would still love to know a fix or why it just seemed to happen randomly. Like I said I ran a bunch of hashes last night, when it ended figured Id give my pc a chance to cool down. Came back in the morning tried to run some new hashes and received that message. Been struggling with it ever since, Thanks again.

Messages In This Thread
RE: Device #3: ATTENTION! OpenCL kernel self-test failed. - by Feihongjr - 12-17-2022, 01:19 AM