Hashcat 4.1.0 not using AMD RX 570 & amdconfig: command not found
#9
(06-18-2018, 09:26 AM)atom Wrote: I got that error as well when I've upgrade to latest rocm version:

Code:
$ /opt/rocm/bin/rocminfo
hsa api call failure at line 900, file: /home/jenkins/jenkins-root/workspace/compute-rocm-rel-1.8/rocminfo/rocminfo.cc. Call returned 4104

After that, I've purged all the rocm, hip and hsa stuff and switched to the kernel they tell us to use (linux-headers-4.13.0-32-generic). Here's a full documentation: https://rocm.github.io/ROCmInstall.html

After that, it worked.

Hi atom, sorry for digging up this thread but this is the only helpful piece of info i could find.

May i ask what Ubuntu version you were using? I have tried your solution with installing the 4.13.0-32-generic kernel on Ubuntu 18.20 and Debian 9 and both times rocm (v1.8.199) didn't work after installing it according to their documentation

I still get the 4104 error when running [font=Serif]$ /opt/rocm/bin/rocminfo and hashcat still does not recognize my AMD GPU when running with [font=Serif]-I set[/font][/font]


Messages In This Thread
RE: Hashcat 4.1.0 not using AMD RX 570 & amdconfig: command not found - by nucleus - 09-14-2018, 02:40 PM