Hashcat 6.0.0 / CUDA crash (Solved)
Thanks for the update SquinklePhoom.
Could you share the commands please? Same issue here.
I've done:

# Uninstall previous Nvidia driver
apt-get remove --auto-remove nvidia-cuda-toolkit nvidia-driver*
apt-get purge nvidia-cuda-toolkit nvidia-driver*
apt-get autoremove

# install CUDA, from official website
apt-get update
wget https://developer.download.nvidia.com/compute/cuda/repos/ubuntu1804/x86_64/cuda-ubuntu1804.pin
sudo mv cuda-ubuntu1804.pin /etc/apt/preferences.d/cuda-repository-pin-600
wget http://developer.download.nvidia.com/compute/cuda/11.0.1/local_installers/cuda-repo-ubuntu1804-11-0-local_11.0.1-450.36.06-1_amd64.deb
sudo dpkg -i cuda-repo-ubuntu1804-11-0-local_11.0.1-450.36.06-1_amd64.deb
sudo apt-key add /var/cuda-repo-ubuntu1804-11-0-local/7fa2af80.pub
sudo apt-get update
sudo apt-get -y install cuda

Messages In This Thread
RE: Hashcat 6.0.0 / CUDA crash - by SquinklePhoom - 06-18-2020, 03:36 PM
RE: Hashcat 6.0.0 / CUDA crash (Solved) - by Mem5 - 06-20-2020, 04:16 PM