Error: Hashcat no devices found/left
I installed hashcat on apple macbook m5884

hashcat -I outputs: 
no devices found/left.

I tried to run hashcat:

hashcat -a 3 -m 0 [removed] "?d?d?d"

hashcat (v6.1.1-120-g15bf8b730) starting...

* Device #1: Apple's OpenCL drivers (GPU) are known to be unreliable.

There are many reports of false negatives and other issues.

This is not a hashcat specific issue. Many other projects suffer from the bad quality of these drivers.

You can use --force to override, but do not report related errors. You have been warned.

No devices found/left.

Started: Tue April 1 20:34:21 2024

Stopped: Tue April 1 20:34:21 2024

Tried git cloning it as well as brew install hashcat

Anyone knows what could be wrong or how I can resolve this?

Hashcat runs normally in my ubuntu and The-Distribution-Which-Does-Not-Handle-OpenCL-Well (Kali) vms but it's incredibly slower than running it natively.

Thanks in advance.

Messages In This Thread
Error: Hashcat no devices found/left - by darrindiaz - 04-03-2024, 05:13 AM