AMD Radeon R290 - 14.4 Unsupported Driver?
Ah it was a newb post. Thanks for your help

Unfortunately, I can't get 14.7 loaded at all. I've been uninstalling and reinstalling all day with no luck. Whenever I install 14.7, device manager shows driver version as 14.2, and the AMD console window pops up and says "Upgrade your driver to 14.4" (even though I already ran the upgrade for 14.7)

Also its in spanish for some reason even tho I choose english when installing. I'm getting the driver from the official site, I just don't get it. I completely uninstalled and reinstalled several times, always ending at 14.2

At one point I reinstalled with the driver CD it came with, which brought me down to 13.25, then tried to upgrade to 14.7 and still 14.2 in device manager ..

Obviously not a hashcat problem. I'll hit up AMD, just putting this out there in case anyone else has come across this problem and solved it.

Thanks again

Messages In This Thread
RE: AMD Radeon R290 - 14.4 Unsupported Driver? - by reils - 08-30-2014, 10:51 AM