OpenCl kernel self-test failed when using any version later than v4.2.1 !!
#22
Old release versions can be found here: https://hashcat.net/hashcat/#download-older

It is of course discouraged to use old/unsupported versions of hashcat, you shouldn't use them because they might have fixed bugs/problems and missing features etc.

Maybe you just need to try a different/newer version of the driver. On Linux you could try the latest ROCm driver for instance, which should work.

Newer hashcat versions also support the WPA mode -m 22000 with a different hash format. We have some users that reported that this hash type worked for them perfectly fine (while there was a strange driver problem with -m 2500)
Reply


Messages In This Thread
RE: OpenCl kernel self-test failed when using any version later than v4.2.1 !! - by philsmd - 02-19-2020, 01:15 PM