lite-0.08 outdated and lite-0.13 cant get along with my AMD driver
When I open the computer monitor I found that hashcat-lite-0.08 stopped and said it is outdated. I should go and get most recent version.

So I downloaded hashcat-lite-0.13, but when it ran, it said that my AMD GPU driver is not supported (maybe it is too old), even when I put --force para It cannot run either (an error occurred).

Then It is really a big problem, because I have 45 computers with USB stick as the harddisk. The USB stick is slow and I even do not have idea which version of AMD Catalyst driver that hashcat-lite-0.13 supported can get along with my computer.....

So Atom, would you be so kind to let the hashcat-lite-0.08 64bit version run in year 2013. I fully understand that there is no further official support of this version, but the only little request is that this version can run in year 2013. Or maybe I need more than 50 hours of work on the computer just to try the proper AMD driver version and to install it to 45 computers which is slow in disk I/O with USB sticks. I think it is really a big disaster to me.... very very sad.... T_T

So atom would you please, please be so kind and so nice to do me this favor and thank you very much: "just let hashcat-lite-0.08 can run properly in year 2013"
Hashcat is really a very GREAT program and I love it. You and your effort and your genius has helped me and my wife a lot. Honestly I have make some money with the help of your great program. And I just cannot lose it. So please help!
below is my email address:
and below is my computer pictures:

I am looking forward of your reply and many thanks to your help! Wish you a happy new year! Thank you!
What is the error you are getting? There was no driver requirement change with 0.13.
(01-01-2013, 10:41 AM)radix Wrote: What is the error you are getting? There was no driver requirement change with 0.13.

The driver I am using now is "" , it is running smothly with hashcat-lite-0.08 (some version of AMD drivers will cause CPU to 100% and some driver cannot let GPU run at 99% when hashing with hashcat)
When I run 0.13 it said as follows:
STOP! Unsupported or bad installed GPU driver version detected!

You need -exactly- Catalyst v12.8 for very good reasons
You can use --force to override this but do not post error reports if you do so
when I use --force para error occurs as follows:
ERROR: clBuildProgram() -11
Some bad time come to SL3 people with older versions of *cat-lite. Set system clock back as a temporary workaround and silently upgrade each machine with 12.8 / 0.13.
Just install cat 12.8 and you will be fine
(01-01-2013, 05:38 PM)atom Wrote: Just install cat 12.8 and you will be fine

At what time the version 0.13 will be outdated?
in 2014
Hi, I must install oclhashcat 0.13 and now he say
"You need -exactly- Catalyst v12.8
I unistalled 12.10 all and install again 12.8 and appear the same
need Catalyst 12.8 and I have this version in my computer!!

Im going a blondie crazy---- thanks please help