Session issue
atom is right Smile

I let the first command run during 1 hour (progress : 2%)
Then I restore it : started at 2%/1 hour.

Cool Smile
Hi Mem5.

Cool that it works now for you (w/ 1h).... but:
I've tried the exact same command (copy-paste) on a system w/ win8/x64/gtx580 and win7/x64/7970 and both runs were resumed (in my eyes) correctly (not at 0% but at the same percentage it was stopped) - 5 minutes.

Maybe you can play around when exactly (at which time running / percentage) it starts to "work". You should also have a look at the full line of progress (not only the percentage... is it saying 0 / xyz or a larger value when resuming?).

Don't know if it really heps, but maybe you can also attach a 7zipped .restore file that fails (attention: backup it after (first) stop, not after resuming) - please use the hashcat.hccap file from and upload the .7z here or on a new trac ticket. Thx
remember that wpa kernels are very slow, and his system might be much slower than your 7970's Smile Maybe for him takes it 1 hours to reach 2% while it's just 5 minutes for you