New build with Titan X
(09-05-2015, 10:44 PM)logistix111 Wrote: Reference cards have a shroud with the 1 smaller fan that expels hot air through the "exhaust" (a little vent next to where you plug in the HDMI cable)

Non-reference cards are more open-air style with 2 or 3 fans. Often there is an air gap between the shroud and exhaust making heat expulsion less efficient.

This is a very common misconception, and does not always hold true. There are reference design cards with open shrouds + axial fans, and there are OEM design cards with closed shrouds + centrifugal fans.

The term "reference design" actually has nothing to do with the cooler itself; in fact, the term isn't even specific to GPUs. "Reference design" simply means the technical specifications for a proof-of-concept product provided by the original designer to support the development and manufacturing of the product. The reference design is just that -- a reference -- so that other manufacturers can copy the design, with or without modifications.

In the context of GPUs, if the manufacturer makes no modifications to the original design, then we say it is a "reference design card." If the manufacturer makes any modifications at all to the original design, then we say it is an "OEM design card."

The only way to determine if a GPU is reference design or OEM design is to go look at the reference design and compare it to the specific product you're looking at. If the product in question is not identical to the reference design, then it is OEM design.

Because the PSU was delayed we decided to go for the G1600 model instead. All works pretty good at this point.

1 x LEPA G1600 (G1600-MA-EU)
1 x Gigabyte GA-Z87X-OC Force
1 x Intel Core i7 4790K / 4 GHz
4 x Kingston HyperX Savage DDR3 8 GB 2400 MHz
1 x Samsung 850 EVO MZ-75E500 - SSD 500 GB - SATA 6Gb/s
1 x Chenbro 19 4HE RM41300G EEB (RM41300-FS81)

Hardware pieces were put together 2 days ago. We experienced a very annoying issue with the Gigabyte motherboard shipped flash version (F5 from 05/20/2013 - crazy old!) did not support the 4790K CPU. Had an older LGA1150 i7 and upgraded to BIOS version 10b (beta from 06/12/2014) which worked with the newer CPU too. Before that, the machine just rebooted/loop in a pre-post state - no usable error on MB display or other places. Grrr! Enough complaining.

It's been running 2 days of continuous burn-in test. So far no issues with heat or noise, but will make and post measurements whenever I can, including power (peak) consumption.

Right now I have an issue running the hashcat benchmark only. Still not sure what's going on:

Will post benchmarks and pics when I can.