Video garbled after long run

I have been running hashcat for several hours on a notebook with a quadro k2100m card.

Everything seemed fine, and there were no signs of any problems before I rebooted after this long run.

BIOS graphics and the Windows boot logo looks like they should. Boot the video is completely garbled when Windows enters its native graphic modes.

I can navigate, but the graphics is barely visible. I tried different graphics resolutions and colour depths to see if that helped, but none of the video modes look ok anymore, only the boot text mode and the Windows boot logo.

Is this a known problem, and does there exist any reset tool? Or should I worry about permanent damage, maybe overheated graphics memory or something similar?

Kind regards,
I uninstalled the nvidia drivers and then problem was gone, but it isn't a satisfying solution since the Windows default driver doesn't support all resolutions and graphics is dreadfully slow in those modes.

Tried to re-install the nvidia driver, and the problem is back again.

I am now fearing that the graphics card is fried... Undecided
Another follow up, sorry for the spam...

After uninstalling the latest nvidia drivers 411.63 and rebooting windows start up with native drivers. Then it asks me to restart again. After the second reboot some kind of default nvidia driver is in place 360.80. I don't really know where that one comes from.

Anyway all graphics resolutions seem to work perfectly with the 360.80 driver, but I am back with the garbled display if I try to re-install the latest nvidia driver.

I had the latest driver when I ran hashcat since it won't start with the 360.80 driver.

Does anyone have any idea what this could be? The card is, after all, probably not fried sine the 360.80 driver works just fine. Seems to be software related, but I have no idea where to look now.

Sounds like 411.63 is your issue. Just keep 360.80 for now, and wait for newer drivers to come out and try those. If you are running Windows 10, I believe part of their video driver update is to pull drivers from NVIDIA. I doubt they have the most current drivers available, so maybe 360 might have been the newest one for your card on file at MS. If you need a feature that 360 doesn't have, there are also several drivers between 411 and 360, including 392.00, 391.89, etc. Just go to the old driver section to grab those.
Edit: hashcat has temp features to abort if the temps get too high, so I dont think you did any damage to the card. Unless you disabled that somehow.
(10-02-2018, 04:42 PM)tacohashcat Wrote: Sounds like 411.63 is your issue. 

I agree that it sounds like the 411.63 driver is the issue, but that driver worked before I ran hashcat... Also Hashcat told me to install it becasue the old driver didn't meet the pre-requisites....
There may be hardware damage that is not as easily triggered by the older driver. All in all it sounds like defective hardware.
> quadro k2100m card

Cracking on a laptop. Never a good idea.