Can't use hashcat with AMD Radeon R9 380
i can't use hashcat on windows 10 with AMD Raeon R9 380, my GPU driver is clean and updated i tryed a lots of version of hashcat and no one works.

i wanna use hashcat to "hack" my own WPA2 wifi without using wordlist can you help me please ?

Thanks and sorry for my poor english
what is the problem and error message you got ? details !
With hashcat-5.1.0 i have this error :

* Device #2: ATTENTION! OpenCL kernel self-test failed.

Your device driver installation is probably broken.
See also:

Aborting session due to kernel self-test failure.

You can use --self-test-disable to override this, but do not report related errors.

But my driver is not broken, this seems false error, i have last AMD driver (Adrenalin 2019 19.7.1)

then if i try using --self-test-disable i have very low speed, like 130 K/s
Can you try with the latest beta and check if the problem persists?
ok, i tried with the beta and i don't get error except this message :

[color=#333333][size=small][font=Tahoma, Verdana, Arial, sans-serif]
[/font][/size][/color]Cracking performance lower than expected?

* Append -w 3 to the commandline.
  This can cause your screen to lag.

* Update your backend API runtime / driver the right way:

* Create more work items to make use of your parallelization power:

but the speed is still very slow no more than 130 kH/s

i tried with - w 3 option but got same speed.

this is my results :

Session..........: hashcat
Status...........: Running
Hash.Name........: WPA-EAPOL-PBKDF2
Hash.Target......: (THE TARGET and MAC)
Time.Started.....: Fri Jul 12 19:17:50 2019 (3 mins, 25 secs)
Time.Estimated...: Mon Nov 23 09:59:19 2020 (1 year, 134 days)
Guess.Mask.......: ?1?2?2?2?2?2?2?3 [8]
Guess.Charset....: -1 ?l?d?u, -2 ?l?d, -3 ?l?d*!$@_, -4 Undefined
Guess.Queue......: 1/8 (12.50%)
Speed.#2.........:  128.2 kH/s (55.18ms) @ Accel:128 Loops:32 Thr:256 Vec:1
Recovered........: 0/1 (0.00%) Digests, 0/1 (0.00%) Salts
Progress.........: 25690112/5533380698112 (0.00%)
Rejected.........: 0/25690112 (0.00%)
Restore.Point....: 0/89248075776 (0.00%)
Restore.Sub.#2...: Salt:0 Amplifier:28-29 Iteration:2912-2944
Candidates.#2....: 8arierin -> 8hzpcerd
Hardware.Mon.#2..: Util:100% Core:1010MHz Mem:1450MHz Bus:16

[s]tatus [p]ause [b]ypass [c]heckpoint [q]uit =>

also in the task manager i can see the graphic card memory works hard 3.8 GB VRAM used and 2 GB RAM used
On what basis are you expecting higher speed? What speed would you expect?
Has the beta fixed the driver issue?
(07-12-2019, 08:05 PM)undeath Wrote: On what basis are you expecting higher speed? What speed would you expect?

OMG i realise im probably stupid, 130 kH/s = 130000 hash/s  ?

@reconrider88 i don't know, i have no error with the beta but same speed.
(07-13-2019, 12:36 AM)Alexou Wrote: 130 kH/s = 130000 hash/s  ?

(07-13-2019, 12:55 AM)undeath Wrote:
(07-13-2019, 12:36 AM)Alexou Wrote: 130 kH/s = 130000 hash/s  ?


OMG i'm so i'm stupid XD this is the normal speed for my GPU, i saw that here :

my GPU is a AMD Radeon R9 380, probably similar to the AMD Radeon R9 280X in the link