2 X HD5970 only 1 GPU working Help!
Fresh install of windows 7 ultimate and installed latest driver via catalyst from amd website.
run oclhashcat-plus but first 3 gpu "skipped by user"
and last one works.
I just about read every thread here on the forum and only know about using the Gui version not cmd.
any help would be great

also disabled crossfire and installed SDK but with no joy
read this but didnt make much sense

How do you do this in windows 7
aticonfig --adapter=all --initial
export DISPLAY=:0 (if you are on ssh)
you dont need to do this in windows. in windows it should work by default. but, "skipped by user" means you have set the -d flag. remove it and it should work.
How can i remove -d flag in windows (only new user)
I am only able to use the GUI version at the moment
in your cmdline
checked the cmd line and cannot see any -d flag to remove ?
what i did was q to stop. then copy and pasted into the cmd line removing the --gpu-devices 4 and that works.

But shuts down straight away , have to figure that out now.