Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ERROR: No AMD compatible platform found
09-30-2011, 11:30 PM (This post was last modified: 09-30-2011 11:32 PM by lorenzo.)
Post: #1
ERROR: No AMD compatible platform found
Hello,

I have the following graphics card:
NVIDIA GTX 260

I have the following drivers/utils installed on a 32 bits gentoo:
nvidia-drivers-270.41.19
nvidia-cuda-toolkit-4.0

and I got the following message by launching:
./oclHashcat-plus32.bin -m 0 -a 0 'blablal' dictionary.txt

./oclHashcat-plus32.bin: /usr/lib/libOpenCL.so.1: no version information available (required by ./oclHashcat-plus32.bin)
[...]
Password lengths range: 1 - 15
ERROR: No AMD compatible platform found


Well..., Is the hardware compatible? Have I done a mistake?
Find all posts by this user
09-30-2011, 11:35 PM
Post: #2
RE: ERROR: No AMD compatible platform found
Use cudaHashcat. ocl is for ati cards
Find all posts by this user
09-30-2011, 11:42 PM (This post was last modified: 09-30-2011 11:48 PM by lorenzo.)
Post: #3
RE: ERROR: No AMD compatible platform found
Damn, let's say it's late....
I did not see the file Smile

It works better... or not ;-)
Device #1: GeForce GTX 260, 895MB, 1400Mhz, 27MCU
Device #1: Allocating 4MB host-memory
ERROR: cuModuleLoad() 301

I'm going to google the error now, but thanks K9 Smile
Your help was precious and I was stupid...
Ok everything works fine know
Status.......: Cracked ;-)
I had decompressing with 7z under linux and the files where not in the correct tree.

This tool is great ! Big thanks to everyone ;-)
Find all posts by this user