hashcat Forum

Full Version: Fan 100% but Not Cracking In HCPlus
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I think there is something wrong with ocl-hascat-plus v0.09b or quite possibly it’s the new ATI drivers.

Unfortunately this isn’t easy to explain so I apologise in advance. It is almost the same as this thread.

Except that the fan remains at 100% in this case.

Using Win7 Ultimate 32bit ATI HD5870 Card Driver Package Version 8.961 OpenGL Version 6.14 with ocl-hascat-plus v0.09b testing a .hccap file in word list mode and using 1 rule file (supplied below).


I thought I noticed this last week but it doesn’t happen all the time so I just assumed it was something I had done.

Everything seems to work ok when not using rules but this could just be coincidence.

My fan is whizzing full tilt but the Progress and Rejected figures stay the same. When I press “s” the time running continues to move on but nothing else does.

When I pressed “p” to pause it so I could take a copy of the command window I noticed that nothing changed, the fan was still l00%.

Another observation was the estimated time to complete was at one point over 8 hours, then dropped to 0 seconds within a few minutes and that’s where it stayed until I closed it down.

So basically it seems that ocl-hascat-plus stops cracking part way into a job and keeps the fan running 100% whilst displaying “Time Left” as 0 seconds until I close it. My temperature display was 28c Temp near the end so it had clearly stopped cracking.

I can’t think of anything else more relevant to report to help work it out.

Thank you.

I have just caught it failing !

I was playing around with HC-Plus and just happened to be watching the monitor when I noticed it flickered twice whilst cracking. I wasn't sure if it was displaying an error message or just flickering as it was really fast. It affected the entire screen not the center of it like a message box might.

Anyway the sound of my fan / card changed very slightly and I just felt it had stopped cracking. I pressed "s" and sure enough it had.

This time there was no rule file involved. I was also using a smaller password list. Other info is that the "q" option works and it does stop HC-Plus when in this state.

I am starting to think it is drivers !
I have tried ocl-hascat-plus v0.09b on the new SHA list (cough) Smile thingy kindly provided by linkedin and it worked ok.

Could this just be a hccap thing ?
No I dont think so. Try to disable the retain support --gpu-temp-retain 0. If the problem disappears, its somewhere in there.
(06-11-2012, 09:34 AM)atom Wrote: [ -> ]No I dont think so. Try to disable the retain support --gpu-temp-retain 0. If the problem disappears, its somewhere in there.

Ok will do, I am just helping a friend by trying to crack a list for him but as soon as it is finished I will test again.

Can I just make it clear here that I am not complaining about the fan continuing, it is that ocl-hashcat-plus just stops cracking without exhausting the list or finding the password.

I only mentioned the fan in case it helped.

Also I have run this session for over 2 days now without a problem, this is cracking SHA1. Are you sure this isn't just a hccap problem ? Sad
I am sure its not an oclHashcat-plus. Maybe a driver problem. New drivers are extremly buggy. More than ever.
Its not fair to keep you waiting, I will stop this SHA1 hash task and start a hccap task.

I will report back asap.

I will set --gpu-temp-retain 0 this time.
I tried it with --gpu-temp-retain 0 and although much quieter Smile it still happens.

However as I seem to be the only person with this problem I am quite prepared to believe it is just me. I am either doing something wrong or it is the 32bit drivers.

My only hope is that as I appear to be the last person in the world with a 32bit OS this may explain why my drivers are different to everyone else's.

I was just about to load Win7 64bit when I read that people have pre releases of Win8 !! Oh great I am out of date already ! Sad


I found it !

I was so depressed that it was only me who experienced this I have been playing around with it tonight and I saw that flickering again, but this time I caught the message !

Quote:display driver has stopped responding but has recovered

Is that what you needed to know atom ? I guess it is the driver then ?

I have managed to find out how to bring it on more, if it raise the workload tuning and GPU loops. It is almost guaranteed to happen then.
sounds like your card gets fried.
(06-12-2012, 01:11 AM)undeath Wrote: [ -> ]sounds like your card gets fried.

Thanks for your help. My temperature stays remarkably stable considering. I very rarely get above 71c - 72c at max. In general I am almost always at 69c - 70c.

I may have misunderstood what you meant by fried, you did mean hot didn't you ?
i meant damaged.
Pages: 1 2