Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: Low fan speed and overheating with HD7850
Post: RE: Low fan speed and overheating with HD7850

i had the same problem and i soved using MSI Afterburner
parco Old oclHashcat Support 1 4,703 02-19-2016, 07:35 PM
    Thread: oclHashcat64.exe Process just kills itself?
Post: RE: oclHashcat64.exe Process just kills itself?

I have the same problem, the problem is happened when i was forced to use the new hashcat, i have windows 7, 32bit, gpu is AMD 7870, drivers are 14.9, often while is running the speed gpu go to 0, i'm...
parco Old oclHashcat Support 8 16,442 01-11-2015, 08:32 PM
    Thread: oclHashcat v1.31
Post: RE: oclHashcat v1.31

Thank you :)
parco Old oclHashcat Announcements 17 87,873 01-03-2015, 12:49 AM
    Thread: oclHashcat v1.31
Post: RE: oclHashcat v1.31

I have almost the same problem as huerey, where can i find the catalyst 14.9 32bit ? Thank you
parco Old oclHashcat Announcements 17 87,873 01-02-2015, 10:13 PM
    Thread: Line-lenght exception
Post: RE: Line-lenght exception

Sorry for the delay, i've solved it deleting and re installing the prog. Many thanks for your help
parco Old oclHashcat Support 7 12,893 05-03-2014, 11:23 AM
    Thread: Line-lenght exception
Post: RE: Line-lenght exception

oclHashcat32.exe --force hashes.txt --remove -m 1500 -o hashes_found.txt john.pot.stat.txt http://i62.tinypic.com/69jrrp.jpg
parco Old oclHashcat Support 7 12,893 05-01-2014, 07:28 PM
    Thread: Line-lenght exception
Post: RE: Line-lenght exception

First of all thanks, yes the hashes look like the one you written, i use the same command i used with the old version, but as i written i get the same problem also using gui
parco Old oclHashcat Support 7 12,893 05-01-2014, 06:46 PM
    Thread: Line-lenght exception
Post: Line-lenght exception

I've downloaded and installed the new oclahashcat v1.20 and also the new driver for my gpu (AMD). I tried to decrypt some MD5 hashes and it works perfect, today i tried to decrypt some traditional des...
parco Old oclHashcat Support 7 12,893 05-01-2014, 05:59 PM
    Thread: A question about the new version
Post: A question about the new version

I've upgrade to the last version and there's a strange thing. When i start a new session the "finds" don't go on the original hashcat.pot but in a new pot that has the same number/name of the session....
parco Old oclHashcat Support 1 4,911 04-29-2014, 01:01 PM
    Thread: oclHashcat v1.20
Post: RE: oclHashcat v1.20

Fantastic update with a lot of new features, many many thanks!!!!
parco Old oclHashcat Announcements 44 180,902 04-27-2014, 10:33 AM
    Thread: hashcat.net on a new server
Post: RE: hashcat.net on a new server

For me on Chrome it's working fine
parco Organisation and Events 3 10,443 04-10-2014, 08:40 PM
    Thread: An help to gui setting
Post: An help to gui setting

hello, can someone tell me what are the best setting using gui? I mean about Accel , Loops and Devices, my setting now is off for Accel and Loops and All on Devices, i ask it cause normally the gpu is...
parco General Help 1 6,349 03-15-2014, 11:52 AM
    Thread: Need help for ERROR: clGetPlatformlds<> -1001
Post: RE: Need help for ERROR: clGetPlatformlds<> -1001

many thanks everybody for your help. I think to upgrade to windows 7
parco General Help 8 19,084 01-30-2014, 09:34 PM
    Thread: Need help for ERROR: clGetPlatformlds<> -1001
Post: RE: Need help for ERROR: clGetPlatformlds<> -1001

sorry is xp professional 32 not 64
parco General Help 8 19,084 01-29-2014, 10:25 PM
    Thread: Need help for ERROR: clGetPlatformlds<> -1001
Post: RE: Need help for ERROR: clGetPlatformlds<> -1001

sorry but it seems that 13.12 drivers are for windows 7 and 8, i have a xp professional. Anyway the main problem is "ERROR: clGetPlatformlds -1001" cause i get this error also using dos version
parco General Help 8 19,084 01-29-2014, 09:53 PM
    Thread: Need help for ERROR: clGetPlatformlds<> -1001
Post: RE: Need help for ERROR: clGetPlatformlds<> -1001

First of all thankyou. I tried to remove the dll but i got the missing dll error, do you know how to solve the problem without the dll and/or tell me where to find a proper dll?
parco General Help 8 19,084 01-29-2014, 08:49 PM
    Thread: Need help for ERROR: clGetPlatformlds<> -1001
Post: Need help for ERROR: clGetPlatformlds<> -1001

hello, i'm new about hashcat, i've downloaded and installed the last version, my pc is windows xp professional vers.2002 service pack3, videocard amd radeon hd7870 with catalyst 13.4. i'm new so i pre...
parco General Help 8 19,084 01-29-2014, 08:29 PM