Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: Review - AMD Radeon R9 290X
Post: RE: Review - AMD Radeon R9 290X

radix Wrote: (11-25-2013, 10:09 PM) -- You request a beta key, though I wouldn't count on it. We have a good number of beta testers already. -- I have a 7970 in there as well I guess I'll just kee...
JBlazeRSP Hardware 75 350,828 11-25-2013, 10:28 PM
    Thread: Review - AMD Radeon R9 290X
Post: RE: Review - AMD Radeon R9 290X

Where can I get this "b49" referenced in the first post? I am trying to get my R290 working.
JBlazeRSP Hardware 75 350,828 11-25-2013, 04:28 PM
    Thread: AMD Radeon R9 280X (Asus Matrix) - initial benchmark
Post: RE: AMD Radeon R9 280X (Asus Matrix) - initial ben...

Is the R9290 working yet?
JBlazeRSP Hardware 10 51,684 11-25-2013, 04:20 PM
    Thread: Segmentation Fault
Post: RE: Segmentation Fault

Well I figured it out. I did a fresh install of BackTrack5 R2. Installed the newest ATI drivers and the problem went away. Then I installed the Stream SDK and it came back. So after another format wit...
JBlazeRSP Very old oclHashcat-plus Support 4 15,975 03-21-2012, 12:27 AM
    Thread: Segmentation Fault
Post: RE: Segmentation Fault

BackTrack 5r1 I was running it before without a problem then when v0.07 came out it started lagging on me so I hoped a fresh install would fix it. Now I can't run it at all. I still have my old insta...
JBlazeRSP Very old oclHashcat-plus Support 4 15,975 02-19-2012, 09:18 PM
    Thread: Segmentation Fault
Post: Segmentation Fault

I just did a fresh install of linux. I have the newest AMD drivers installed. When I try to run oclHashcat-plus I get a segmentation fault. Doesn't matter what options I set. Even just running ./oclHa...
JBlazeRSP Very old oclHashcat-plus Support 4 15,975 02-18-2012, 05:10 AM
    Thread: Freezes and lags on 0.07 version
Post: RE: Freezes and lags on 0.07 version

OK. I completely removed the drivers. Tried the 11.10's as someone recommended. Those had the same problem. Removed those and install the 11.12's and still the same problem. I hate changing the date ...
JBlazeRSP Very old oclHashcat-plus Support 26 79,013 01-05-2012, 06:20 AM
    Thread: Freezes and lags on 0.07 version
Post: RE: Freezes and lags on 0.07 version

They have that for linux? Im running BT5r1. I will have to look up how to uninstall it. Never done it before in linux.
JBlazeRSP Very old oclHashcat-plus Support 26 79,013 01-05-2012, 12:28 AM
    Thread: Freezes and lags on 0.07 version
Post: RE: Freezes and lags on 0.07 version

I have something running but when its completed I will uninstall anything ATI related and reinstall. Hope it works!
JBlazeRSP Very old oclHashcat-plus Support 26 79,013 01-04-2012, 11:24 PM
    Thread: Freezes and lags on 0.07 version
Post: RE: Freezes and lags on 0.07 version

Is it normal for ocl to use 60+% of my 4 core 8 thread cpu? I don't think the last version was doing that. Thats whats causing the lag I'm getting. http://i.imgur.com/RI1rc.jpg (http://i.imgur.com/RI...
JBlazeRSP Very old oclHashcat-plus Support 26 79,013 01-04-2012, 11:11 PM
    Thread: Freezes and lags on 0.07 version
Post: RE: Freezes and lags on 0.07 version

I couldn't do it yesterday as I had something else running but after updating the ATI Stream SDK to 2.6 and the drivers to 11.12 everything is back to normal. Dunno if the SDK was needed but I did i...
JBlazeRSP Very old oclHashcat-plus Support 26 79,013 01-02-2012, 07:18 PM
    Thread: Freezes and lags on 0.07 version
Post: RE: Freezes and lags on 0.07 version

I think I found the problem. I just noticed this under the download: AMD users require Catalyst 11.12 I downloaded and swear I installed it but CCC still says its at 11.11 I'll update and report back...
JBlazeRSP Very old oclHashcat-plus Support 26 79,013 01-02-2012, 12:46 AM
    Thread: Freezes and lags on 0.07 version
Post: RE: Freezes and lags on 0.07 version

I'm running a HD 5770. Core i7 860 4gb ram. Worked perfectly before. I plan on getting a much better card sometime soon just for oclHash.
JBlazeRSP Very old oclHashcat-plus Support 26 79,013 01-01-2012, 11:27 PM
    Thread: Freezes and lags on 0.07 version
Post: RE: Freezes and lags on 0.07 version

I am seeing the same problem. Last night it worked fine with .06 but after upgrading this morning my cursor lags like crazy. ./oclHashcat-plus/oclHashcat-plus32.bin -m 2500 ./hccap/test.hccap ./pas...
JBlazeRSP Very old oclHashcat-plus Support 26 79,013 01-01-2012, 07:48 PM