Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: Problems with OpenCL
Post: RE: Problems with OpenCL

It is working now. It was indeed missing the driver. Thanks for your help.
globbergouhl hashcat 10 12,030 09-29-2017, 06:13 AM
    Thread: Problems with OpenCL
Post: RE: Problems with OpenCL

But I have already installen OpenCL? I typed sudo apt-get install olc-icd-libopencl1-dev and sudo apt-get install olc-icd-libopencl1 There were no errors during the installation. However when I the...
globbergouhl hashcat 10 12,030 09-28-2017, 04:04 PM
    Thread: Problems with OpenCL
Post: RE: Problems with OpenCL

I am actually not using a GPU instance. My instance only has CPU. Hence, I did not install any drivers. I was told elsewhere that hashcat should work on CPU alone machine just fine.
globbergouhl hashcat 10 12,030 09-28-2017, 02:42 PM
    Thread: Problems with OpenCL
Post: RE: Problems with OpenCL

I did actually made a typo in the thread not in my code. Anyway I did what you suggested: Code: -- sudo apt-get install ocl-icd-libopencl1 opencl-headers clinfo -- Still getting error: "clGetPlatfor...
globbergouhl hashcat 10 12,030 09-28-2017, 04:28 AM
    Thread: Problems with OpenCL
Post: RE: Problems with OpenCL

Thanks for the link. However, I am unable to find the error messages there. Also, this seems to be talking about GPU. I am not on a machine with GPU. I would like this to work on CPU only.
globbergouhl hashcat 10 12,030 09-27-2017, 10:28 PM
    Thread: Problems with OpenCL
Post: Problems with OpenCL

I am following the following tutorial: https://mark911.wordpress.com/2017/04/05/how-to-compile-install-and-run-hashcat-password-cracker-from-github-source-in-ubuntu-16-04-lts-using-a-bash-shell-scri...
globbergouhl hashcat 10 12,030 09-27-2017, 05:51 PM