GPU Not Found [help]
Hello all,

Looking to get some assistance with some hardware issues I'm having.

I was using hashcat 2.x with my GTX 750Ti on and old (ancient) Dell running xubuntu 15.10. Hashcat worked fine.

Recently I thought it would be a good idea to upgrade the OS to Arch & upgrade hashcat to 3.x. I was unable to get the Arch distro to *see* my GPU. I install opencl-nvidia and tried both "nvidia-dkms" and "nvidia" from the arch repos

I tried:

lspci -k | grep -A 2 -E "(VGA|3D)"

But not nvidia related output.

lsmod | grep nvidia

But no output.

sudo modprobe nvidia

But no output.

dmesg | grep -i nvidia

No output.

In frustration, I went back to xubuntu, 16.04.01. I installed opencl-nvidia and opencl-headers. Still, I can't get my OS/motherboard to *see* the GPU. The GPU is properly seated into the motherboard and the green light and fans start spinning when I boot.

Can anyone help? I'm completely frustrated and out of ideas at this point. If you need more info, please just ask.

Messages In This Thread
GPU Not Found [help] - by Carla234 - 02-25-2017, 11:55 PM
RE: GPU Not Found [help] - by Xanadrel - 02-26-2017, 12:02 AM
RE: GPU Not Found [help] - by Carla234 - 02-26-2017, 12:07 AM