Hashcat 5.1.0 never returns results
Hi all,

I'm trying to work through some simple Hashcat examples just to get a feel for it. I tried several hashes from simple passwords to try to brute force them, but no luck. I'm talking PWs that are 4 characters long.

Here's what I tried:

hashcat64.exe -a 3 -m 0 -p : -o "c:\my\desktop\pw.txt" "c:\my\desktop\hash.txt" -O -1 ?a ?1?1?1?1

This is what I see on the screen:

C:\my\path\to\hashcat\hashcat-5.1.0>hashcat64.exe -a 3 -m 0 -p : -o "c:\my\desktop\pw.txt" "c:\my\desktop\hash.txt" -O -1 ?a ?1?1?1?1
hashcat (v5.1.0) starting...


It doesn't matter what I try...it's like 10 seconds, then "hashcat (v5.1.0) starting..." then another 4 seconds or so, then just back to the prompt. I think the output file got created once but nothing in it.

Ok, so I noticed that there was an example0.cmd in the hashcat directory that looks like it uses a wordlist. Not exactly what I want, but at least I could see hashcat in action. So I tried to run the cmd file (technically the command within the cmd file):

C:\my\path\to\hashcat\hashcat-5.1.0>hashcat64.exe -t 32 -a 7 example0.hash ?a?a?a?a example.dict
hashcat (v5.1.0) starting...


Same issue. I must be missing something. Can anyone help?

Thank you,


Messages In This Thread
Hashcat 5.1.0 never returns results - by mikes - 01-22-2020, 10:56 PM