Hashcat64 Insufficient memory available
I am new to using this program, so I am probably doing something dumb. Here is my test method.

I ran hcxdumptool on The-Distribution-Which-Does-Not-Handle-OpenCL-Well (Kali) for a few hours, I had some on the pwn list, 0 on the err list. I am assuming my router is on the pwn list somewhere. I converted cap file to 16800, transferred to my graphics machine to test the hash cracking part. I have a 1070 and 960 on this rig. The operating system is win7 if that makes a difference.

I downloaded a few large wordlists, added my password last. The two I have tried so far are txt files, one was 5.6 gb, the other was 3.6 gb. Both tries I got this as result of running
hashcat64 -m 16800 -a 0 -w 4 wordlists.txt

OpenCL Platform #1: NVIDIA Corporation
* Device #1: GeForce GTX 1070, 2048/8192 MB allocatable, 15MCU
* Device #2: GeForce GTX 960, 1024/4096 MB allocatable, 8MCU

Counted lines in BigPasswordList.txt...Insufficient memory available
Insufficient memory available
Insufficient memory available

I am assuming this means the wordlists are just too large to fit in vram? Or am I making some other obvious error with my command?

Messages In This Thread
Hashcat64 Insufficient memory available - by Thedragonmaster - 07-30-2019, 06:00 PM