What am I doing wrong?
Good evening,

I'm having a problem with Hashcat and I can't seem to fix it.

I want to try to brute force a phpBB3 hash with the GUI.
But when I press start after changing some settings, it just ends after 1 second.

My GPU (HD4850) should be compatible, I just tried Hashcat-lite with a MD5 hash. I also updated the drivers/Catalyst to the latest versions.


Command: hashcat-cli32.exe --hash-mode 400 --attack-mode 3 --output-file E:\Downloads\hashcat-gui-0.5.1\hashcat-gui-0.5.1\hashcat\out.txt --threads 4 E:\Downloads\hashcat-gui-0.5.1\hashcat-gui-0.5.1\hash.txt ?l?u?d

hash.txt contains "$H$9WprkgKfUe4apPczlDbk09hg.S1yRJ/" as example.

I already tried to mess around with the Mask/Separator and some other things but no luck so far.

Could anyone please help me out?

Edit: same thing happens in hashcat-plus.
when u putting [?l?u?d] as a mask.. its only trying [aA1, aA2.. aB1 aB2..]
u have to define the charsets.. then putting the mask..
ur command line should be like this::
hashcat-cli32 -m400 -a3 -oout.txt -n4 -1 ?l?u?d hash.txt ?1?1?1?1?1?1?1?1
1- [hash.txt] should be in the same folder.
2- [out.txt] will be also in the same folder.
3- [?1] means one letter.. so if u want the length=3 >> ?1?1?1 ,, length=4 >> ?1?1?1?1
happy cracking ; )
Don't know how everything with gui, but maybe at first you need to run hashcat without gui to accept EULA?