Getting this error: cuModuleLoad

Executing this command: cudaHashcat-plus64 -m=0 -a=3 --gpu-accel=352 test.txt
(test.txt contains a single md5 hash)

Hashes: 1
Unique digests: 1
Rules: 1
GPU-Loops: 128
GPU-Accel: 352
Password lengths range: 1 - 15
Platform: NVidia compatible platform found
Watchdog Temperature limit set to 90c
Device #1: GeForce GTX 560 Ti, 1280MB, 1464Mhz, 11MCU
Device #1: Allocating 582MB host-memory
ERROR: ERROR:cuModuleLoad() 301

Driver ver. 285.76
CUDA cores 352

Any help you all can provide would be most appreciated.

Hello there. I see several problems in your commandline. The cuda.h says the errorcode "cuModuleLoad() 301" means CUDA_ERROR_FILE_NOT_FOUND. So it can not find the kernel file. You maybe unpacked the archieve not correctly. For example on Linux people often do "7z e" instead of "7z x". The latter is the correct one. The you use in all your parameter -m=0, but better use just -m 0, -a 3, etc... The last thing is that the CUDA cores are automatically calculated. You dont need to assign the number of cores to --gpu-accel. This parameter is to overwrite the automatically calculation and is uses in case your desktop is to laggy and you want to reduce the GPU utilization so you can still work on the desktop while its cracking...
Did you only download+extract the hotfix? You need to copy it over the normal 0.07 files!