ERROR: clBuildProgram() -11
I updated my ATI drivers to 13.1 and received this error, everything used to work fine on the old drivers but I'm not 100% sure what I used to use.

I rolled back to 12.1 and still received the same error, then upgraded to Catalyst 12.8 and am still receiving the same error. Using v0.12 of oclHashcat-plus.

E:\hcp>oclHashcat-plus64.exe -m 400 -o solved phpass.hash *.dict --force
oclHashcat-plus v0.12 by atom starting...

Hashes: 1 total, 1 unique salts, 1 unique digests
Bitmaps: 8 bits, 256 entries, 0x000000ff mask, 1024 bytes
Rules: 1
Workload: 16 loops, 8 accel
Watchdog: Temperature abort trigger set to 90c
Watchdog: Temperature retain trigger set to 80c
Device #1: Tahiti, 2048MB, 925Mhz, 32MCU
Device #1: Kernel ./kernels/4098/m0400.Tahiti_1084.4_1084.4 (VM).kernel not foun
d in cache! Building may take a while...
ERROR: clBuildProgram() -11

Hopefully it's just something dumb I'm doing or did, if you have any suggestions please let me know.
this question comes up several times a week. please search the forums.
I did search briefly before posting this, but I searched again and figured it out - thanks for the inspiration to search again!

Here is what I did for anyone else having this problem:

1. Downloaded 12.8 AMD Catalyst Drivers
2. Used built-in AMD Catalyst 13.1 uninstaller (didn't restart after)
3. Used Driver Fusion free to remove the remaining AMD files. Driver Fusion complained that it couldn't remove all the files unless I used the premium version, I ignored.
4. Restarted computer
5. Installed 12.8 Catalyst Drivers
6. Restarted computer

Now everything works well