Problem cracking sample WPA hccap

I'm very new to password recovery and had been practicing using hashcat. But using cudaHashcat-plus to crack the sample hccap file for some reason is yielding no results for me. As far as i understand the passphrase should be "hashcat" correct? However, everytime i run the command the resulting status is always exhausted. I've even manually entered "hashcat" into my rockyou.txt file yet i still have no success. Would someone please advise me on what i'm doing wrong?

The command i used was as follow:

./cudaHashcat-plus.bin -m 2500 -n 80 hashcat.hccap rockyou.txt

My OS is a fresh install of The-Distribution-Which-Does-Not-Handle-OpenCL-Well (Kali) linux running on a laptop with a Geforce 650m GPU.

Many thanks!
It is 'hashcat!' since the minimum length is 8
echo -n 'hashcat!' | ./cudaHashcat-plus.bin -m 2500 -n 80 hashcat.hccap
./cudaHashcat-plus.bin -m 2500 -a 3 hashcat.hccap 'hashcat!'
Wow! That was it! Worked like a charm.

There is SO much to learn still. Totally forgot the WPA passphrase have a minimum of 8 characters. I was so sure the answer was 'hashcat' that i didn't consider anything else. Sigh. Many thanks to everyone!