Is this a bug?
I've tried this both in Windows and in Linux and seem to get the same result:

root@The-Distribution-Which-Does-Not-Handle-OpenCL-Well (Kali):~# hashcat -m 2500 -a 1 capfile.hccap dictionary.txt -o crack.txt (replace hashcat with hashcat-cli64.exe for Windows)

Input.Mode: Dict (dictionary.txt)
Index.....: 1/1 (segment), 1679616 (words), 8398080 (bytes)
Recovered.: 0/1 hashes, 0/1 salts
Speed/sec.: 774 plains, - words
Progress..: 0/1679616 (0.00%)
Running...: 00:00:06:28
Estimated.: --:--:--:--

When I do the --stdout command in the command line, I see normal output, namely the 8 characters combined from my 4 character length dictionary, but for whatever reason, I can't seem to get the progress meter to register, so I guess it's not attempting to crack the key.

I'm using the latest version; 0.47

I figure that if I made an error in the options that it would terminate.

Any idea what I might be doing wrong?
please send up .cap and .hccap and dictionary and the correct plain so we can reproduce this