missing opencl.dll
1) I'm new at this
2)I tried looking for help on forum but couldn't find specifically for my error
3) I'm using a dell vostro intel i5 win7 nvidia 310m
4) I found an article in sqlcentral about hashcat and downloaded oclHashcat-1.01 and installed ok.
5) followed instrctions on how to retrieve info needed and end-up with oclHashcat32.exe - System Error the program can;t start because OpenCl.dll is missing from your computer.
6) I looked for dll, can't find it anywhere..
7)where can I get a copy of the dll and how do install it?
million thanks
You're using the wrong binary. oclHashcat32.exe is for AMD GPUs. You need to use cudaHashcat32.exe
thanks! so I tried cudahashcat32.exe and now I'm getting cudahashcat32.exe -entry point not found
'the procedure entry point cuCtxCreate_v2 could not be created in the dymanic link library nvcuda.dll
NV users require ForceWare 319.37 or later
unless I misread I don't think I can upgrade the driver on my laptop, I tried uploading new driver NVIDIA graphics driver version 335.23 and it tells me that it could not find compatible graphics hardware.
you will likely need to download the driver from dell.com
intel i5 is 64bit, you should run cudaHashcat64.exe
this is your driver: http://www.nvidia.co.uk/download/driverR...3882/en-uk
(unless you are running 32bit windows)