Retain trigger not working with WPA2
Hey guys. So when I use hashcat for MD5 or MD4 etc, the retainer works as supposed to and my GPU does not go above 75°. When I want to crack WPA2 howerver, using a 15GB wordlist, my GPU will go above 75° up to 90° and hashcat will stop. I tried using the minimum workload setting, which did nothing. I also tried setting the retain trigger to 65°, which did nothing either. Any tipps? 


Windows 10 Pro x64
CPU: Intel Core i5 4670k @ 4.5GHz
RAM: G.Skill TridentX 16GB, DDR3-2400
GPU: MSI Radeon R9 390
Motherboard: ASrock Fatal1ty z87 Killer

(Don't worry, I use Linux for capturing and cracking on the go Wink)
you will not like my answer but, here i go...... underclock Sad it happened to me only with hashcat 3.0 maybe just a bug. i cant retain trigger to 85°.

windows 10 x64
ram 16 vengence ddr4
i7 5820k
gigabyte gaming 5
psu 750
and r9 290 cf
and yes im using cf with 750 psu... any way this is my solution Sad
That's what I had to do as well. Very annoying :/
You can disable retain with --gpu-temp-retain=0