Noob Question: OSX Setup Issues
Hello everyone,

Just having some issues setting up Hashcat. 
I've followed the steps listed in the wiki and FAQ.

I extracted the archive using 7z x. But i'm getting nothing when I run the *64.bin binary as in nothing happens in Terminal. (I've tried ./hashcat64.bin --help, ./hashcat64.bin --eula, sudo ./hashcat64.bin --help and sudo ./hashcat64.bin --eula to accept the license both return nothing in terminal) The FAQ states to use the *64.bin binary for a 64-bit linux system. However, only mention of OSX/Unix binary compatibility is " for hashcat legacy on OSX/Darwin". Therefore, not sure if I need to use a hashcat-legacy with my machine. I've also checked my GPU version and compatibility and they are both acceptable.

Machine Details:
GPU - Intel HD Graphics 4000 (Built-In)
GPU - NVIDIA GeForce GT 650M (PCle)

Not too sure what's happening, any ideas?
There's no binary for OSX in the .7z. For OSX you need to compile from source.
Thanks so much got it working!