How can I install Intel OpenCL Runtime 16.1?
#1
Wink 
Hello everyone.

Hashcat has been updated and when I tried to use it again, it showed:
OpenCL Platform #1: Mesa, skipped! No OpenCL compatible devices found.

I was trying to install it but I have been unable to do it.

I have a Intel(R) Atom(TM) CPU N455   @ 1.66GHz.

Please, help.
Reply
#2
Did you make sure the CPU is supported with Intel OpenCL runtime?
Reply
#3
Thank you for the quick reply.

Well, I first checked my processor:
Intel(R) Atom(TM) CPU N455 @ 1.66GHz

Then, I read some articles that said I needed to install /opencl_runtime_16.1.1_x64_sles_6.4.0.25.tgz
and /intel_sdk_for_opencl_2016_6.3.0.1904_x64.tgz but when I tried to run them I got:

Based on contents availability and coexistence checks, there is nothing to
install from this package. Installation will quit.
So, that's when I decided to ask for help. I am stuck.
Thank you for your time.
Reply
#4
https://software.intel.com/en-us/forums/...pic/606915

OpenCL for Atom CPU is not supported by Intel
Reply
#5
Thank you sir. I appreciate your effort and the link.
I will give a try to the link's hints.

Blessings.
Reply
#6
Just the last question. Sorry to bother this much.
How can I install an older version of Hashcat? I've tried to use the binary for a 32 system but It does not work.
Thank you in advance.
Best regards
Reply